Italo-Welt

zerocool

Mitgliedschaft beendet

1

Dienstag, 21. Januar 2014, 20:21

Scheibenheber geht nicht - Fehler in der Elektronik aber wo?

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,

bei meinem Grande Punto Sport Baujahr 2008 geht der elektrische Scheibenheber auf der Fahrerseite nicht mehr runter. Man hört bei Betätigung des Schalters ein "klacken" aus dem Bereich des Sicherungskastens links neben dem Lenkrad. Mein erster Verdacht, dass der Scheibenhebermotor defekt ist, hat sich leider nicht als Fehlerursache erwiesen. Denn auch mit einem neuen Motor funktioniert es nicht. Der Motor selbst ist in Ordnung, auch haben wir die Verkabelung in der Tür durchgemessen um einen Kabelbruch auszuschließen. Hier liegt auch kein Fehler vor. Die Sicherungen im Sicherungskasten neben dem Lenkrad sind auch in Ordnung.

Wenn man mit einem Voltmeter durchmisst liegt eine Spannung an wenn man den Schalter nach unten betätigt, aber keine wenn man den Schalter nach oben betätigt. Irgendwelche Ideen was da los ist, bzw. wo der Fehler liegt?

grande2012

Punto-Professor

  • »grande2012« ist männlich

Beiträge: 2 251

Aktivitätspunkte: 11 360

Dabei seit: 06.01.2013

Wohnort: ehlscheid

Danksagungen: 361

  • Nachricht senden

2

Dienstag, 21. Januar 2014, 20:34

hallo
es kann auch sein das ein mechanischer fehler vor liegen.
mach mal die dämmfolie ab und löse mal die schrauben die den fensterheber fest halten , kann sein das sich die schiene verspannt hat.
das hatte ich schon oft ,vielleicht is es bei dir auch so

Mein Grande Punto: 1.4 8v in weiß,echt schön


zerocool

Mitgliedschaft beendet

3

Dienstag, 21. Januar 2014, 20:35

Ein mechanischer Fehler kann 100% ausgeschlossen werden an der Stelle. Der neue Motor wurde direkt angeschlossen und machte keinen Mucks. War also noch überhaupt nicht fest eingebaut, so dass er irgendwo hätte blockieren können.

grande2012

Punto-Professor

  • »grande2012« ist männlich

Beiträge: 2 251

Aktivitätspunkte: 11 360

Dabei seit: 06.01.2013

Wohnort: ehlscheid

Danksagungen: 361

  • Nachricht senden

4

Dienstag, 21. Januar 2014, 20:39

ok ....schade hätte ja klappen können.... :S
dann tausch doch mal das bedienfeld von einem anderen punto und betätige den schalter, kann auch der schalter sein.

Mein Grande Punto: 1.4 8v in weiß,echt schön


zerocool

Mitgliedschaft beendet

5

Dienstag, 21. Januar 2014, 20:51

Kann es auch der Schalter sein, wenn man beim betätigen des Schalters ein klacken im Sicherungskasten hört? Das zeugt doch eigentlich davon, dass der Schalter schaltet und damit funktioniert, oder kann dann trotzdem noch was daran kaputt sein?

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 621

Aktivitätspunkte: 33 695

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 592

  • Nachricht senden

6

Dienstag, 21. Januar 2014, 20:54

nur wenn das Signal nicht stimmt, dann erkennt der Canbus nicht was er tun soll. Ich würde aber eher vermuten, das es einen Kabelbruch oder schlechten Kontakt am Stecker zwischen Tür und Türholm gibt.
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


grande2012

Punto-Professor

  • »grande2012« ist männlich

Beiträge: 2 251

Aktivitätspunkte: 11 360

Dabei seit: 06.01.2013

Wohnort: ehlscheid

Danksagungen: 361

  • Nachricht senden

7

Dienstag, 21. Januar 2014, 20:54

naja wenns klackt dann schaltet der schalter den strom....
hmm.....probiers einfach mal aus, oder mess ob wenn du den schalter schaltest auch genug strom am motor ankommt, sollten ja ca.12v geschaltet werden.

Mein Grande Punto: 1.4 8v in weiß,echt schön


zerocool

Mitgliedschaft beendet

8

Dienstag, 21. Januar 2014, 21:35

Beim betätigen des Schalters nach unten liegen kurz absolut reproduzierbar ca. 12V an. Betätige ich den Schalter nach oben liegt keine Spannung an.

grande2012

Punto-Professor

  • »grande2012« ist männlich

Beiträge: 2 251

Aktivitätspunkte: 11 360

Dabei seit: 06.01.2013

Wohnort: ehlscheid

Danksagungen: 361

  • Nachricht senden

9

Dienstag, 21. Januar 2014, 21:36

wo liegt die spannung an ?
am motor oder am schalter?

Mein Grande Punto: 1.4 8v in weiß,echt schön


zerocool

Mitgliedschaft beendet

10

Dienstag, 21. Januar 2014, 21:40

Am Motor, gemessen direkt am Stecker. Allerdings wie erwähnt nur wenn man den Schalter nach unten drückt.


grande2012

Punto-Professor

  • »grande2012« ist männlich

Beiträge: 2 251

Aktivitätspunkte: 11 360

Dabei seit: 06.01.2013

Wohnort: ehlscheid

Danksagungen: 361

  • Nachricht senden

11

Dienstag, 21. Januar 2014, 21:44

ah so....
hm...ich bin auch nicht gerade der elektrofuchs :D
viel mehr fällt mir auch jetz nich ein ....mal überlegen

Mein Grande Punto: 1.4 8v in weiß,echt schön


Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 621

Aktivitätspunkte: 33 695

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 592

  • Nachricht senden

12

Dienstag, 21. Januar 2014, 21:54

Das könnte auch das Relais sein, wenn da ein Kontakt hinüber oder verdreckt ist, Klackt das zwar, schaltet aber nicht durch.
Oder halt das Kabel, hast du die schon mal durchgemessen??
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


zerocool

Mitgliedschaft beendet

13

Dienstag, 21. Januar 2014, 22:13

Wo sitzt denn dieses Relais genau, und kann man das auch einzeln austauschen, oder sitzt das irgendwo in einer zentralen Steuereinheit und ich habe ein echtes Problem, wenn da was kaputt ist...?
Welche Kabel meinst Du genau? Die Kabel in der Tür haben wir durchgemessen vom Übergangspunkt im Türgelenk bis zu den Anschlüssen am Motor da war kein Problem.

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 621

Aktivitätspunkte: 33 695

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 592

  • Nachricht senden

14

Mittwoch, 22. Januar 2014, 08:17

Wo es genau sitzt, ist mir jetzt auch nicht bekannt, du schriebst etwas von einem klacken, kannst du es nicht dadurch finden?
Da der GP vieles mit Canbus steuert, wird für die ansteuerung hoch und runter wahrscheinlich nur ein kabel genutzt, welches unterschiedliche
Signale an die Steuerung schickt, da kann man nur den widerstand messen. Wenn in der Platine des Schalters also das falsche signal gesendet wird,
Will der Motor immer in die gleiche Richtung, das schon mal über prüft? Am einfachsten den anderen Schalter oder einen Ersatzschalter testen
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


zerocool

Mitgliedschaft beendet

15

Mittwoch, 22. Januar 2014, 08:33

Das klacken lässt sich leider nicht genau orten, es kommt irgendwo aus dem Kasten/Bereich hinter den Sicherungen.
Nein, der Motor macht keinen Mucks, in keine Richtung. Er ist zwar bereits ganz oben aber wenn er anspringen würde müsste man das ja kurz hören.

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 621

Aktivitätspunkte: 33 695

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 592

  • Nachricht senden

16

Mittwoch, 22. Januar 2014, 14:35

Wenn es die Komfort Schaltung ist, hört man am Motor nichts, da er abgeschaltet wird. Nur die einfache Ausführung würde sich rühren.
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


grande2012

Punto-Professor

  • »grande2012« ist männlich

Beiträge: 2 251

Aktivitätspunkte: 11 360

Dabei seit: 06.01.2013

Wohnort: ehlscheid

Danksagungen: 361

  • Nachricht senden

17

Mittwoch, 22. Januar 2014, 17:53

vorsicht bei wiederstands oder durchgangsprüfungen !!!!
alle steuergeräte vom netz trennen also stecker ab!!!

Mein Grande Punto: 1.4 8v in weiß,echt schön


zerocool

Mitgliedschaft beendet

18

Mittwoch, 22. Januar 2014, 18:42

Wenn es die Komfort Schaltung ist, hört man am Motor nichts, da er abgeschaltet wird. Nur die einfache Ausführung würde sich rühren.
Also auf der Beifahrerseite hört man ein kurzes ansprechen des Motors und erst dann schaltet er ab, wenn die Scheibe ganz oben ist und man nochmals nach oben drückt.
Habe mir nun mal einen Termin bei Fiat geholt, bin mal gespannt was es ist...

grande2012

Punto-Professor

  • »grande2012« ist männlich

Beiträge: 2 251

Aktivitätspunkte: 11 360

Dabei seit: 06.01.2013

Wohnort: ehlscheid

Danksagungen: 361

  • Nachricht senden

19

Mittwoch, 22. Januar 2014, 18:44

es kann auch durchaus sein das dein body einen weg hat .....

Mein Grande Punto: 1.4 8v in weiß,echt schön


zerocool

Mitgliedschaft beendet

20

Mittwoch, 22. Januar 2014, 18:48

Mein Body?

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!