Italo-Welt
  • »GrandePalfa159« ist männlich

Beiträge: 8

Aktivitätspunkte: 50

Dabei seit: 14.04.2021

Wohnort: fulda

Danksagungen: 1

  • Nachricht senden

1

Sonntag, 18. April 2021, 01:33

OBD2 Schnittstelle antwortet nicht.

Wird nicht angezeigt, wenn Sie angemeldet sind!

Mein armer Punto hat wohl einige Baustellen..

Die OBD 2 Schnittstelle antwortet nicht... Temperatur etc. wird jedoch übermittelt.
Auf EOBD kann ich jedoch nicht zugreifen.. jemand eine Idee ?

Hydro

Moderator

Beiträge: 6 662

Aktivitätspunkte: 33 900

Dabei seit: 17.04.2011

Wohnort: NRW

W A F
-
V * * *

Danksagungen: 598

  • Nachricht senden

2

Sonntag, 18. April 2021, 10:27

Das hatte ich auch gelegentlich, wenn du bisher das Steuergerät erreichen konntest, hast du wohl die richtigen Adapter dran, dann kann das abklemmen der Batterie, ca 30min, helfen,da die Steuergeräte neu starten. Rechner Neustart oder Treiber Neuinstallation haben mir auch schon geholfen. Welches Programm und welchen Adapter nutzt du?

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


  • »GrandePalfa159« ist männlich

Beiträge: 8

Aktivitätspunkte: 50

Dabei seit: 14.04.2021

Wohnort: fulda

Danksagungen: 1

  • Nachricht senden

3

Sonntag, 18. April 2021, 19:11


Das hatte ich auch gelegentlich, wenn du bisher das Steuergerät erreichen konntest, hast du wohl die richtigen Adapter dran, dann kann das abklemmen der Batterie, ca 30min, helfen,da die Steuergeräte neu starten. Rechner Neustart oder Treiber Neuinstallation haben mir auch schon geholfen. Welches Programm und welchen Adapter nutzt du?
Alles schon versucht :(
Habe den Snooper von Würth mit der wow Software laufen und das Delphi von einem Bekannten macht das selbe..
Lediglich die Komfortsysteme antworten..
Und mit einem ELM Bluetooth adapter kann ich Fehlercodes abrufen.

Hydro

Moderator

Beiträge: 6 662

Aktivitätspunkte: 33 900

Dabei seit: 17.04.2011

Wohnort: NRW

W A F
-
V * * *

Danksagungen: 598

  • Nachricht senden

4

Sonntag, 18. April 2021, 21:43

Also kannst du Daten abrufen aber nicht alles machen.
Vollen Zugriff auf die Steuergeräte bekommst du eh nur mit einem modifizierten ELM Adapter und der MES Software. Was willst du denn machen?

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


  • »GrandePalfa159« ist männlich

Beiträge: 8

Aktivitätspunkte: 50

Dabei seit: 14.04.2021

Wohnort: fulda

Danksagungen: 1

  • Nachricht senden

5

Montag, 19. April 2021, 01:53

Mein Problem ist das ich wohl einen neuen Lenkwinkelsensor benötige...
Jedoch bringt das nichts wenn ich diesen nicht kalibrieren kann :/

Ich kam sonst immer zu Diagnosezwecken ins Steuergerät.
Nur jetzt auf einmal nicht mehr.. das wundert mich halt bzw. bereitet mir ein wenig Sorgen.

Hydro

Moderator

Beiträge: 6 662

Aktivitätspunkte: 33 900

Dabei seit: 17.04.2011

Wohnort: NRW

W A F
-
V * * *

Danksagungen: 598

  • Nachricht senden

6

Montag, 19. April 2021, 13:21

Kannst du dein Equipment als Fehlerquelle ausschließen?

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


  • »GrandePalfa159« ist männlich

Beiträge: 8

Aktivitätspunkte: 50

Dabei seit: 14.04.2021

Wohnort: fulda

Danksagungen: 1

  • Nachricht senden

7

Dienstag, 20. April 2021, 02:08

Kannst du dein Equipment als Fehlerquelle ausschließen?
Ja leider...
Funktioniert bestens beim Alfa 159 sowie einem Ford Mondeo MK3 :/

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!