Diese Werbung wird für Grande-Punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Italo-Welt

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

1

Mittwoch, 20. März 2024, 15:40

Hilfe! wiederkehrender Fehler ABS ESP Hillholder nicht verfügbar

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo,

zunächst zu mir - ich bin eigentlich gelernter KFZ-Mechaniker, aber seit 1994 von der PKW-Schiene weg und seit 2000 auch aus dem LKW-Bereich. Seither in der Industrie tätig…

Mein Sohn studiert und hat seit jüngster Zeit einen 2006er Punto 199, 1.4 Liter mit 70 KW. Er bekam ihn geschenkt, wegen des Fehlers in der Betreffzeile. Der Vorbesitzer war damit in der Werkstatt, welche meinte, daß das Steuergerät defekt wäre. Schaden mindestens 800€…

Zunächst trat der Fehler „ABS / ESP / Hillholder nicht verfügbar“ bereits auf der ersten paar Metern Fahrt auf, i.d.R. wenn die Bremse betätigt wurde. Nach dem Aus- Einschalten der Zündung ist der Fehler jedesmal wieder weg.

Nach einer Suche im Netz ist wohl häufig ein defekter, bzw. falsch eingestellter Bremslichtschalter ursächlich. Ein Bekannter hat das Auto ausgelesen - tatsächlich, auch hier war die Fehlermeldung „Bremslichtschalter“ gespeichert.
Den Schalter habe ich dann neu gekauft und eingebaut. Das Bremspedal habe ich bei laufendem Motor soweit irgend möglich durchgetreten und mit einem Holz arretiert.
Dann den Schalter soweit herausgezogen, daß er am Bremspedal angelegen ist. Beim vorsichtigen Entspannen des Pedals hörte man deutlich ein Klicken, der Schalter sollte sich also auf seine Grundstellung eingestellt haben.

So weit, so gut. Nun tritt der Fehler später auf. Oft erst nach mehreren Kilometern Fahrt, aber auch stets in Zusammenhang mit einem Bremsvorgang.
Es hat sich also verändert, das Problem ist aber noch da…

Was kommt jetzt noch in Frage? Der Hydraulikblock mit integriertem ABS-Steuergerät? Immerhin gibt es das Teil gebraucht so zwischen 50 und 150€. Wenn‘s das denn wäre. Ist halt viel Arbeit „auf Verdacht“.

Beim erneuten Auslesen ist immer noch der Bremslichtschalter im Speicher gelistet. Daß das Neuteil von Hella einen Schuß hat, glaube ich nicht. Die Bremslichter gehen auch einwandfrei.

Was kann das nun noch sein?

Vielen Dank für Hilfe und Tipps!

Viele Grüße,
Dierk

Madcurry

Mitglied

Beiträge: 24

Aktivitätspunkte: 120

Dabei seit: 18.07.2023

Danksagungen: 16

  • Nachricht senden

2

Donnerstag, 21. März 2024, 00:57

Das Bremspedal habe ich bei laufendem Motor soweit irgend möglich durchgetreten und mit einem Holz arretiert.
Nach einer Suche im Netz ist wohl häufig ein defekter, bzw. falsch eingestellter Bremslichtschalter ursächlich. Ein Bekannter hat das Auto ausgelesen - tatsächlich, auch hier war die Fehlermeldung „Bremslichtschalter“ gespeichert.
Den Schalter habe ich dann neu gekauft und eingebaut. Das Bremspedal habe ich bei laufendem Motor soweit irgend möglich durchgetreten und mit einem Holz arretiert.
Dann den Schalter soweit herausgezogen, daß er am Bremspedal angelegen ist. Beim vorsichtigen Entspannen des Pedals hörte man deutlich ein Klicken, der Schalter sollte sich also auf seine Grundstellung eingestellt haben.

Könnte auch an der Einstellung des Bremlichtschalters liegen, da er nur bei "soweit irgend möglich durchgetreten und mit einem Holz arretiert" anspricht. Das heißt er spricht erst an, wenn das Bremspedal voll durchgedrückt ist, aber Bremsen tut das Auto schon vorher und nicht erst bei vollem durchdrücken. Da vermute ich eine Diskrepanz zwischen Bremsen und Ansprechen des Bremslichtschalters. Drück mal das Bremspedal ganz leicht an, bis das Auto leicht bremst, dann dementsprechend den Schalter weiter herausziehen.
Mfg

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Adebar (21.03.2024)

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

3

Donnerstag, 21. März 2024, 06:52

Hallo Madcurry,

danke für Deinen Beitrag.

Die Bremslichter sprechen aber sofort an, wenn man die Bremse nur antippt. Der Knopf liegt in Ruhestellung auch direkt am Pedal an.Der Schalter ist ja verstellbar und geht mit einem Ratschgeräusch in seine Grundstellung.

Anscheinend tritt das Problem beim Punto öfter auf, hier in dem älteren Beitrag (besonders #11) wurde geraten, den Schalter herauszuziehen, weil er sich mit der Zeit verstellen kann:

ABS, ESP, ASR und Hill-Holder Fehler


Viele Grüße,
Dierk

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

4

Donnerstag, 21. März 2024, 11:49

Hallo nochmal!

Heute habe ich die Grundstellung des Bremslichtschalters noch einmal verändert - ich habe seinen Auslösestift etwas hineingedrückt. Dann trat die Fehlermeldung schon bei den ersten Bremsbetätigungen, noch in der Einfahrt auf.
Exakt so, wie vor dem Wechsel des Bremsschalters.

Also den Auslöseknopf bei betätigtem Pedal wieder herausgezogen. Nun tritt der Fehler wieder erst nach einer gewissen Fahrstrecke auf. So, wie nach dem Schaltertausch.

Hier, im Nachbarforum, hatte jemand exakt das gleiche Problem:

https://www.fiat-forum.de/forum/thread/1…ter-sporadisch/


Leider ist der Beitrag schon 6,5 Jahre alt und endet irgendwie ergebnislos. Scheinbar ein bekanntes Problem bei dem Auto, aber keine Abhilfe so richtig greifbar…

Viele Grüße,
Dierk

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

5

Donnerstag, 21. März 2024, 13:08

Weiteres Update…

Also, ich kann die Fehlermeldung reproduzierbar simulieren.

In der abgedunkelten Garage erkennt man leicht, wann die Bremslichter aufleuchten.

Zustand: Motor aus, Zündung an.

1.) trete ich die Bremse normal durch, leuchten die Bremslichter und man spürt den Bremsdruck am Pedal. Kann man beliebig oft wiederholen, die Fehlermeldung erscheint nicht.

2.) tippe ich das Bremspedal aber nur leicht an, gerade so, bis die Bremslichter an gehen (und habe noch keinen Bremsdruck) kommt die Fehlermeldung sofort. Bei jedem erneuten Versuch.

Heißt: das Steuergerät bemerkt das Signal vom Bremslichtschalter. Aber es merkt auch, daß noch kein/zu wenig Druck in der Hydraulik vorhanden ist. Und diagnostiziert einen Fehler im Bremssystem.

Leider gibt es keine Möglichkeit zu verhindern, daß der Knopf vom Bremslichtschalter wieder etwas „hineinratscht“, wenn ich ihn ganz hinausziehe und das Pedal dann wieder entspanne.
Ich habe ihn eben noch einmal ausgebaut, aber da gibt es keine sinnvolle Möglichkeit.

Was tun? Ist die große Frage…

Viele Grüße,
Dierk

punto_8v

Punto-Fahrer

Beiträge: 188

Aktivitätspunkte: 985

Dabei seit: 22.11.2009

Danksagungen: 17

  • Nachricht senden

6

Donnerstag, 21. März 2024, 19:18

Bremslichtschalter wechseln

Vielleicht beim Wechseln etwas verkehrt gemacht?

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

7

Donnerstag, 21. März 2024, 19:55

Hallo,
Bremslichtschalter wechseln

Vielleicht beim Wechseln etwas verkehrt gemacht?
nein, hatte den Schalter heute noch einmal ausgebaut - ist nicht beschädigt, alles gut. Mittlerweile geht der Einbau auch ruck-zuck.
Er funktioniert ja auch problemlos. Bremslichter gehen einwandfrei.

Es ist, wie gesagt, exakt wie in dem von mir eingefügten Link aus dem Nachbarforum. Ebenfalls eine Parallele: die Bremsen wurden, kurz bevor der Fehler erstmalig aufgetreten ist, auch komplett erneuert…

Viele Grüße,
Dierk

Madcurry

Mitglied

Beiträge: 24

Aktivitätspunkte: 120

Dabei seit: 18.07.2023

Danksagungen: 16

  • Nachricht senden

8

Freitag, 22. März 2024, 00:35

Hier nochmal ein Post zum Bremsschalter Aus und Einbau

Bremslichtschalter wechseln an Punto 199 1.2
Hubertus hatte einen Grande Punto 1.4 16V mit 70 Kw
Mfg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Madcurry« (22. März 2024, 00:41)


Madcurry

Mitglied

Beiträge: 24

Aktivitätspunkte: 120

Dabei seit: 18.07.2023

Danksagungen: 16

  • Nachricht senden

9

Freitag, 22. März 2024, 02:15

Was kann das noch sein ?

1) Oxydierter Pin am Stecker?
2) Bremsen entlüften ? Bremsflüssigkeitwechsel?
3) Pin1 und Pin2 des Bremslichtschalters darf keinen Durchgang (Ohmisch) bei Nichtbetätigung des Bremspedals haben. (Pilzknopf gedrückt)
Pin3 und Pin4 des Bremslichtschalters muß Durchgang (Ohmisch) bei Nichtbetätigung des Bremspedals haben. (Pilzknopf gedrückt)
das Ganze mit Betätigung des Bremspedals genau umgekehrt (Pilzknopf entspannt)
4) der Schalter hat ne Macke? Mehr weiß ich auch nicht
Mfg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Madcurry« (22. März 2024, 02:22)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Adebar (22.03.2024)

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

10

Freitag, 22. März 2024, 07:38

Hallo,

gestern hatte ich noch einmal alle Schalterstellungen durchprobiert. Bremslichtschalter-Knopf ganz rausgezogen bei durchgedrücktem Pedal, Knopf ganz drin - und ein paar Zwischenstellungen. Ändert nichts. Sowie ich das Pedal sachte antippe, leuchten die Bremslichter und der Fehler tritt auf.

Heute versuche ich mal einen U-Förmigen Blechstreifen um das Bremspedal zu legen, an der Stelle, wo der Bremslichtschalter anliegt. In der Hoffnung, daß der Schalter etwas später „auslöst“.

Wenn das nichts bringt, bau‘ ich den Schalter aus und messe ihn ohmisch mal durch. Fürchte aber, daß dabei nichts herauskommt. Wäre aber tatsächlich die sympathischste Lösung, zumal es den Schalter von mindestens drei Herstellern gibt.

Wie eingangs erwähnt, war sich die Werkstatt sicher, daß das Steuergerät (welches? Keine Ahnung, kann aber eigentlich nur das ABS-Steuergerät sein, welches die Fehlermeldungen ausspuckt) defekt ist.
Leider habe ich mit der Werkstatt nicht gesprochen, Wüßte gerne, wie sie darauf kommt - wird ja „nur“ der Bremslichtschalter im Fehlerspeicher aufgeführt.

Natürlich kann es das ABS-Steuergerät sein.

Die Bremsflüssigkeit sieht aus, als wäre sie gewechselt worden, hellgelb und klar. Bremse selbst hat fast keinen „verlorenen“ Weg, kein Hinweis auf Luft im Bremssystem.

Jetzt probiere ich das mit dem Blechstreifen und messe im Anschluß den Schalter mal durch. Wenn das alles nicht fruchtet, probiere ich es halt mit dem Hydraulikblock/ABS-Steuergerät…

Viele Grüße,
Dierk

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

11

Freitag, 22. März 2024, 10:54

Hallo Madcurry,

1) Oxydierter Pin am Stecker?
2) Bremsen entlüften ? Bremsflüssigkeitwechsel?
3) Pin1 und Pin2 des Bremslichtschalters darf keinen Durchgang (Ohmisch) bei Nichtbetätigung des Bremspedals haben. (Pilzknopf gedrückt)
Pin3 und Pin4 des Bremslichtschalters muß Durchgang (Ohmisch) bei Nichtbetätigung des Bremspedals haben. (Pilzknopf gedrückt)
das Ganze mit Betätigung des Bremspedals genau umgekehrt (Pilzknopf entspannt)
4) der Schalter hat ne Macke? Mehr weiß ich auch nicht
Mfg
So, alles geprüft, was zu überprüfen war.
Das war die Einbaulage. Ich hoffe, man sieht, daß der Schalter richtig montiert war.
Bild 1: Situation bei durchgedrücktem Bremspedal.

Dann habe ich zunächst eine Blechklammer mit 2mm Materialstärke gebogen, und um das Bremspedal gelegt. Änderte nichts, dann noch eine ähnliche Klammer mit 1mm Stärke angefertigt. Brachte aber auch nichts.
Bild 2 zeigt diesen Versuch

Dann den Schalter noch einmal demontiert. Am Stecker vom Bremslichtschalter sieht man nichts. Natürlich kann irgendwo ein Kabelbruch vorliegen. Die Kabel sind insgesamt sehr unflexibel und im Bereich zwischen Fahrertür und Karosse habe ich vorgestern schon 5 Adern repariert, die teilweise gebrochen oder beschädigt waren, so daß der Fensterheber links nicht funktionierte.
Müßte ich "nur" wissen, wo die vier Drähte vom Bremslichtschalter genau hingehen, dann könnte ich das eventuell prüfen, wenn man da überhaupt hinkommt.
Bild 3: Schalter und das fixierte Pedal

Am Schraubstock dann den Schalter mit dem Ohmmeter geprüft. Er arbeitet so, wie Du es beschrieben hast. Zwei Kontakte als Öffner, zwei Kontakte als Schließer.
Bild 4 zeigt den Meßvorgang

Als letzten Versuch den Schalter in gedrückter Position fixiert. Da leuchten die Bremslichter logischerweise nicht. Wenn man die Bremse tritt, läuft der Fehler erst dann auf, wenn man das Pedal wieder losläßt.
Bild 5 - der fixierte Schalter.

Nun weiß ich auch nicht mehr weiter. Irgendein Bauteil muß ja registrieren, daß Druck im Bremssystem aufgebaut wird. Unabhängig vom Bremslichtschalter.
Vermutlich passiert das intern im Hydraulik-ABS-Block.
In letzter Instanz muß ich das Teil wohl auf Verdacht wechseln.

Viele Grüße,
Dierk
»Adebar« hat folgende Bilder angehängt:
  • Img_0793.jpg
  • Img_0795.jpg
  • Img_0799.jpg
  • Img_0800.jpg
  • Img_0801.jpg

Star Rider

Punto-Schrauber

Beiträge: 203

Aktivitätspunkte: 1 035

Dabei seit: 28.11.2015

Wohnort: Biberach

B C
-
* * * * *

Danksagungen: 49

  • Nachricht senden

12

Freitag, 22. März 2024, 12:14

Vielleicht doch mal einen anderen Bremslichtschalter probieren.
Gruß Marcus

'14 Punto Twinair

Mein Punto: Punto Twinair


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Adebar (23.03.2024)

Madcurry

Mitglied

Beiträge: 24

Aktivitätspunkte: 120

Dabei seit: 18.07.2023

Danksagungen: 16

  • Nachricht senden

13

Samstag, 23. März 2024, 01:26

Hab mal den Schaltplan durchgeforstet.
Pin1 des Bremslichtschalters geht direkt zur ABS Elektronik Pin 20 und direkt zum Bodycomputer Pin28
Pin2 des Bremslichtschalters geht über die Sicherung F22 (7,5 A) direkt zum Bodycomputer Pin 8
Pin3 des Bremslichtschalters geht zum Bodycomputer Pin 19

Pin4 des Bremslichtschalters geht zum Bodycomputer Pin 22
DerSchalter des Bremspedals l30 sendet ein Freigabesignal an Pin 20 der Steuerung M50: es ist also jedes Eingreifen des ABS-Systems ausgeschlossen, wenn nicht das Bremspedal getreten wird (Signal vom Kontakt NA); der Schalter l30 wird "bei eingeschalteter Zündung" (INT) von Sicherung F22 im Body Computer mit Strom versorgt.
Von Pin 23 von M50 geht das "diskrete" Tachosignal aus, das an einige Anlagen geschickt wird, die dieses
Signal benötigen; das selbe Signal wird auch über das CAN-Netz wiederholt.
Das ABS-Steuergerät M50 ist über CAN an Pin 15 und 26 mit der Motorsteuerung M10, dem Body Computer M1 und - von Pin
14 und 25 - der Instrumententafel E50 verbunden, um bei einer Fehlfunktion der ABS-Anlage die entsprechende ABS-Warnanzeige bzw. bei einer Fehlfunktion des

EBD-Systems die Warnzeigen für Bremsflüssigkeitsmangel und die Handbremse einzuschalten.
Leider hat hier die Schreibweise womöglich eine Macke weg Absätze werden hier einfach ignoriert.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Madcurry« (23. März 2024, 01:34)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Adebar (23.03.2024)

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

14

Samstag, 23. März 2024, 06:16

Hallo,

danke für Deine Mühen!

Bedeutet wohl, daß es theoretisch auch der Bodycomputer sein könnte. Wahrscheinlich schwierig, das einzugrenzen, wenn der Fehlerspeicher dazu nichts hergibt.

Kabelbruch halte ich nach genauer Überlegung eigentlich für unwahrscheinlich, weil es bei einem beherzteren Druck auf das Bremspedal ja nicht in Erscheinung tritt - das Problem.

Viele Grüße,
Dierk

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

15

Samstag, 23. März 2024, 06:45

Hallo,

einen weiteren Schalter, dieses Mal Noname-Produkt, habe ich nun auch mal bestellt. Mache mir da aber wenig Hoffnung…

Viele Grüße,
Dierk

punto_8v

Punto-Fahrer

Beiträge: 188

Aktivitätspunkte: 985

Dabei seit: 22.11.2009

Danksagungen: 17

  • Nachricht senden

16

Samstag, 23. März 2024, 06:58

Hast Du eventuell MultiEcuScan zum Fehler auslesen?

punto_8v

Punto-Fahrer

Beiträge: 188

Aktivitätspunkte: 985

Dabei seit: 22.11.2009

Danksagungen: 17

  • Nachricht senden

17

Samstag, 23. März 2024, 07:42

2008 hat Fiat das elektrische System im Grande Punto geändert.

Schalter für Fahrzeuge vor der Änderung:

55701395 SCHALTER C12335

12335 - NEW ELECTRICAL SYSTEM VEHICLE ARCHITECTURE (DAT 24/10/2008)

Schalter für Fahrzeuge nach der Änderung:

50512681 SCHALTER D12335

12335 - NEW ELECTRICAL SYSTEM VEHICLE ARCHITECTURE (DAT 24/10/2008)


Vielleicht hast Du einfach die verkehrte Ausführung des Bremslichtschalters gekauft.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »punto_8v« (23. März 2024, 07:55)


Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

18

Samstag, 23. März 2024, 08:46

Hallo!

Danke für die Info. Hatte das Teil nach Baujahr und Schlüsselnummern gekauft. Werde der Sache aber mal nachgehen.

Viele Grüße,
Dierk

Madcurry

Mitglied

Beiträge: 24

Aktivitätspunkte: 120

Dabei seit: 18.07.2023

Danksagungen: 16

  • Nachricht senden

19

Samstag, 23. März 2024, 19:36

Mal ne banale Frage zum Fehlerspeicher. Wurde der Fehler Bremslichtschalter im Fehlerspeicher gelöscht?

Adebar

Mitglied

Beiträge: 12

Aktivitätspunkte: 65

Dabei seit: 20.03.2024

Danksagungen: 1

  • Nachricht senden

20

Samstag, 23. März 2024, 21:17

Mal ne banale Frage zum Fehlerspeicher. Wurde der Fehler Bremslichtschalter im Fehlerspeicher gelöscht?
Ja, wurde mehrmals gelöscht. Erscheint aber immer wieder.

War auch bei dem mutmaßlich nicht defekten, originalen Bremslichtschalter schon so...

Viele Grüße,
Dierk

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen