Augustin-Group

zolli

Mitglied

  • »zolli« ist männlich

Beiträge: 9

Aktivitätspunkte: 55

Dabei seit: 22.12.2014

Wohnort: Dortmund

  • Nachricht senden

1

Montag, 22. Dezember 2014, 14:51

HILFE!!! OBD Fehlercode ausgeleden, Hauptrelais Kurzschluss! Wagen fährt aber einwandfrei???

Wird nicht angezeigt, wenn Sie angemeldet sind!

Ich brauche ziemlich dringend Hilfe bei meinem Grande Punto bj 2006 1.2 8V
Gestern abend habe ich den Motor für ein paar Minuten ausgeschaltet um auf einen Kollegen zu Warten. Als ich den Motor dann wieder gestartet habe leuchtete die Motorkontrolleuchte.
Daraufhin habe ich sofort den OBD Adapter aus dem Handschuhfach gekramt und mit wurde der Fehlercode P0657 angzeigt.
Das bedeutet laut internet so viel wie:

P0657 Actuator Supply Voltage "A" Circuit/Open
oder auch:
P0657 Hauptrelais kurzschluß nach Masse

Nun bedeutet das meiner Auffassung nach das da irgend etwas die Masse berührt was es nicht soll oder auch das der Masseanschluss (u.U teilweise) defekt ist.
Nun habe ich etwas Recherchiert und herausgefunden das bei vielen leuten das Auto nicht mehr anspringt, da z.B. das Zündschloss defekt ist oder das Massekabel von Batterie zu Motor sich teilweise oder ganz gelöst hat.

MEIN "PROBLEM" ist aber das der Wagen einwandfrei anspringt und auch sonst sehr gut läuft, d.H. kein Leistungsverlust o.ä.

Der Fehler lässt sich NICHT löschen, d.H. wenn ich ihn lösche leuchtet die MKL weiter und beim nächsten Start auch wieder


Sonstiges:
Batterie NEU
Gasanlage verbaut, funktioniert auch er schaltet wenn er warm ist ganz normal auf Gas um trots leuchtender Leuchte

Nun habe ich spontan schon einmal das Massekabel begutachtet aber das scheint in ordnung zu sein (sonst würde er ja auch nicht anspringen)

Interessant wäre wo denn dieses "Hauptrelais" sitzt, vieleicht sehe ich da ja sofort etwas und selbst wenn nicht könnte ich es ja vieleicht auf Verdacht neu kaufen.


Ps: es ist wirklich nur eine Idee: Da es gestern Abend etwas geregnet hat ist vieleicht Wasser da hin gekommen und hat das Relais kurz geschlossen???
ein Grund mehr zu wissen wo das Hauptrelais sitzt.
Kann aber eigentlich kaum sein, weil das ja bestimmt wasserdicht verbaut ist im Auto.

Ich bin für jeden Tipp dankbar, da ich im Moment echt durchdrehe und total paranoid bin weil ich die ganze zeit auf die MKL schaue während der Fahrt und schon sehe wie der Wagen auf den nächsten Metern liegen bleibt (klopf klopf Klopf)
Warum haben denn immer alle was gegen Beamte? Die tuen doch gar nichts!
:sleeping: :sleeping:

Mein Grande Punto: 1.2 8V 5 Türer Lovato LPG Anlage, Dynamic + Klimaautom., Metallic, Highclass, Multifunktionslenkrad, original 15" Alus


Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 588

Aktivitätspunkte: 33 530

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 584

  • Nachricht senden

2

Montag, 22. Dezember 2014, 15:16

Na! Fährst du noch oder ist er schon liegengeblieben :whistling: , das Relais sollte auch bei deinem GP im Sicherungskasten im Motorraum neben der Batterie sitzen, im Downloadbereich findest du zB den schmalen Sich-Kasten, ist das deiner? Der große sollte da auch irgendwo sein.
Es gab schon Fälle, wo dort von unten Wasser eingedrungen ist aber auch, wo unterm Sich-kasten Kabel defekt waren, sprich: Isolierung defekt oder Kabelbruch.
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

zolli (22.12.2014)

zolli

Mitglied

  • »zolli« ist männlich

Beiträge: 9

Aktivitätspunkte: 55

Dabei seit: 22.12.2014

Wohnort: Dortmund

  • Nachricht senden

3

Montag, 22. Dezember 2014, 15:59

Nein ich bin die 25 km nach Hause noch gefahren :)
Und auf halber Strecke ist die mkl plötzlich ausgegangen.
Das ist zwar erstmal erleichternd, aber macht die Sache an sich nur noch interessanter.
Also ist es warscheinlich ein "wackelkontakt Kurzschluss" ODER falls da Wasser war ist es verdunstet und hat den Kreislauf wieder ordentlich zurückgelassen.
Hydro ich schaue aber gleich auf jeden Fall noch einmal nach ob da Wasser ist oder vielleicht gewesen ist.
Und nochmals vielen Dank für die schnelle Antwort :)

Marvin
Warum haben denn immer alle was gegen Beamte? Die tuen doch gar nichts!
:sleeping: :sleeping:

Mein Grande Punto: 1.2 8V 5 Türer Lovato LPG Anlage, Dynamic + Klimaautom., Metallic, Highclass, Multifunktionslenkrad, original 15" Alus


FuLLHDvs480p

Punto-Fahrer

  • »FuLLHDvs480p« ist männlich

Beiträge: 117

Aktivitätspunkte: 610

Dabei seit: 09.10.2012

Verbrauch: Spritmonitor.de

Danksagungen: 29

  • Nachricht senden

4

Montag, 22. Dezember 2014, 19:09

Das klingt ja fast so mysteriös wie bei mir

Mein Boardcomputer zeigt: "P0704 - Kupplungspedal - Kurzschluss nach Masse - sporadisch"

Nur leider weiß ich net was ich damit anfangen soll ?(

Mein Grande Punto: 77 PS - Baujahr 06 - ETON Hifi System - schwarze Seitenblinker


zolli

Mitglied

  • »zolli« ist männlich

Beiträge: 9

Aktivitätspunkte: 55

Dabei seit: 22.12.2014

Wohnort: Dortmund

  • Nachricht senden

5

Montag, 22. Dezember 2014, 21:18

Man könnte ja sagen es ist alles in Ordnung solange alles läuft, aber leider bin ich trotz allem sehr nervös beim fahren weil ich weiß das der Wagen noch ein "nicht repariertes Problem" hat ;)
Wie gesagt ich werde es MAL im Auge behalten. Morgen kommen noch mal 50km zur Arbeit dazu und über Weihnachten noch einmal mindestens 150 km.
MAL sehen ob die mkl dann weiterhin "stumm" bleibt


Edit :
HD Wenn du schon so ein konkreten Hinweis hast würde ich wirklich mal schauen ob das Kabel vom kupplungs Pedal nicht irgendwo scheuert und es vielleicht sogar bis zum bc oder wo das sonst hingeht verfolgen :thumbup:
Warum haben denn immer alle was gegen Beamte? Die tuen doch gar nichts!
:sleeping: :sleeping:

Mein Grande Punto: 1.2 8V 5 Türer Lovato LPG Anlage, Dynamic + Klimaautom., Metallic, Highclass, Multifunktionslenkrad, original 15" Alus


Simi

Mitglied

  • »Simi« ist männlich

Beiträge: 45

Aktivitätspunkte: 235

Dabei seit: 06.12.2014

Danksagungen: 12

  • Nachricht senden

6

Dienstag, 23. Dezember 2014, 11:07

Hallo,

mich würde noch interessieren, woher die deutsche Übersetzung der Fehlermeldung stammt. Meiner Meinung nach steht in der englischen Meldung nichts von Kurzschluss ("short circuit") und Masse ("ground", "earth").

Ich hätte eher vermutet, dass hier eine fehlende oder zu geringe Versorgungsspannung gemeint ist. Ev. ist auch nur die Batterie etwas schwach, da die Lampe nach einiger Fahrzeit, also Batterieladung, wieder ausgegangen ist.

Viel Glück bei der Fehlersuche

Simi

Mein Punto Evo: Punto EVO 1,4 16V MultiAir 105PS, 5-türig, Autoradio Becker Indianapolis mit int. Navi, nachgerüstet: Aussentemperaturanzeige (orig.), Spiegelheizung, Sitzheizung, Beleuchtung der Anzeigen und Bedienelemente weiss, Nebelscheinwerfer geschaltet über BC mit original Taste, Tachobeleuchtung mit Zündung ein, Cruise Control, 2. Funkschlüssel mit Universaleinbausatz


zolli

Mitglied

  • »zolli« ist männlich

Beiträge: 9

Aktivitätspunkte: 55

Dabei seit: 22.12.2014

Wohnort: Dortmund

  • Nachricht senden

7

Dienstag, 23. Dezember 2014, 11:13

Tatsächlich habe ich den fehlercode gesucht und dazu diverse deutsche und englische Antworten gefunden alle von verschiedenen Quellen. Das waren jetzt einmal nur 2.
Aber inhaltlich sind sie doch gleich denn wenn vereinfacht gesagt ein "plus Kabel" der Masse berührt, dann liegt ja sowohl ein Kurzschluss als auch ein massefehler vor oder irre ich mich da?

Das mit der Batterie würde ich fast kategorisch ausschließen, da die Batterie nicht einmal 2 Monate alt ist und der Wagen zb auch sofort und stark die zentralverriegelung per Funk öffnet und auch stark wie immer startet.

auch heute morgen auf den 25km zur Arbeit ist sie aus geblieben
Warum haben denn immer alle was gegen Beamte? Die tuen doch gar nichts!
:sleeping: :sleeping:

Mein Grande Punto: 1.2 8V 5 Türer Lovato LPG Anlage, Dynamic + Klimaautom., Metallic, Highclass, Multifunktionslenkrad, original 15" Alus


Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 588

Aktivitätspunkte: 33 530

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 584

  • Nachricht senden

8

Dienstag, 23. Dezember 2014, 14:23

Dann hast du da wohl ein temporäres Problem mit Feuchtigkeit, wenn es denn dann so ist, solltest du alles danach absuchen und gegebenenfalls mit Wasser verdrängendem Sprühöl Vorsorge treffen.
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


zolli

Mitglied

  • »zolli« ist männlich

Beiträge: 9

Aktivitätspunkte: 55

Dabei seit: 22.12.2014

Wohnort: Dortmund

  • Nachricht senden

9

Donnerstag, 29. Januar 2015, 08:51

Also bis Heute ist die ganze Zeit wieder alles in Ordnung. Langsam glaube ich, das Auto wollte mir mal einen gehörigen Schreck einjagen.
Falls doch noch etwas passiert werde ich mich aber wieder voller Verzweifelung melden ;)
Warum haben denn immer alle was gegen Beamte? Die tuen doch gar nichts!
:sleeping: :sleeping:

Mein Grande Punto: 1.2 8V 5 Türer Lovato LPG Anlage, Dynamic + Klimaautom., Metallic, Highclass, Multifunktionslenkrad, original 15" Alus


daburg

Mitglied

Beiträge: 2

Aktivitätspunkte: 10

Dabei seit: 07.02.2015

  • Nachricht senden

10

Dienstag, 10. Februar 2015, 06:03

Guten Morgen,

genau dden selben Fehler habe ich auch im Fehlerspeicher. Bei mir ist noch der Fehler für einen defekten Kurbelwellensensor drin, welchen ich schon ausgetauscht habe. Leider will der GP immer noch nicht richtig laufen. Der ist immer noch im Notlaufprogramm. Muss der Fehlerspeicher nach dem Wechsel gelöscht werden?

Welcher Relais ist den mit der Fehlermeldung P0657 gemeint? Das Kabelbaum von KWS bis zum Steuergerät habe ich schon überprüft. Auch ein Masseproblem bis zum Steuergerät ist nicht vorhanden. Die 12V Versorgung ist auch i. O.

Kann mir ein Spezi Schaltpläne zu den Wagen schicken. Wahre sehr dankbar. Vielen Dank.

Es geht um den Grande Pinto 1.4 8V mit einem Mirelli I WA 5sf3 Steuergerät


cingsgard

Co-Admin

  • »cingsgard« ist männlich

Beiträge: 11 709

Aktivitätspunkte: 59 575

Dabei seit: 13.03.2006

Wohnort: Winzerhausen

L B
-

Danksagungen: 305

  • Nachricht senden

11

Dienstag, 10. Februar 2015, 06:57

Es heißt, nach so und so vielen Starts löscht das Motorsteuergerät den Fehler automatisch. Ich empfehle aber die manuelle Löschung des Fehlers. So kannst Du sofort sicher sein, ob der Fehler wirklich beseitigt wurde oder ob er wieder in den Fehlerspeicher eingeschrieben wird.
Gruß, cings

Mein Auto: Dacia Sandero Stepway dCi 90 Prestige - Silber Metallic - Vollausstattung - EZ 10/2014 - 42 Tkm


daburg

Mitglied

Beiträge: 2

Aktivitätspunkte: 10

Dabei seit: 07.02.2015

  • Nachricht senden

12

Dienstag, 10. Februar 2015, 19:55

Danke für die Antwort. Wie sieht es mit Schaltplänen aus? Hast du auch ein Lösungsvorschlag für den o.g. Fehler?

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!