Italo-Welt

Zehfur

Mitglied

  • »Zehfur« ist männlich

Beiträge: 29

Aktivitätspunkte: 175

Dabei seit: 07.02.2020

Danksagungen: 2

  • Nachricht senden

1

Mittwoch, 16. Juni 2021, 15:56

boost plötzlich auf 1.5??

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo~

Ich habe heutzutage einen (analog)Turboboostzeiger gekauft und installiert. Das Auto hat immer so gemacht aber jetzt sehe ich vielleicht etwas. Also wenn ich mmal stark beschleunige das auto fängt zu sumpfen an. Es hört sich trotzdem schön an und alles aber der Zeiger springt ab und zu von 0.4 bis 0-7, auch bis 1.5 ! Einige leute sagen dass es mit dem Turbo zu tun haben muss, anderen sagen dass vielleicht irgendwo nur eine Vakuumpipe etwa extra Luft bekommt. Sollte ich etwas unbedingt checken?

Vielen Dank im voraus für den Antworten

Mein Grande Punto: 1.4 T-Jet Sport 88kW 120PS


Zehfur

Mitglied

  • »Zehfur« ist männlich

Beiträge: 29

Aktivitätspunkte: 175

Dabei seit: 07.02.2020

Danksagungen: 2

  • Nachricht senden

2

Sonntag, 8. August 2021, 18:58

Also Ich habe letztlich meinen Turbo erneuern lassen, (mittelteile und haus war zerbrochen!), habe den Vakuumröhren gecheckt & stabilisiert, Sensoren auch getauscht. Boost springt immernoch herum. Aber was ich gemerkt habe, wenn Ich das Gaspedal "langsam" tiefer drücke, das Boost baut sich schön auf bis 0.9 , 1.1, aber wenn ich plötzlich stark Gas gebe, es fühlt sich ein bisschen kraftlos an und Ich sehe auf'm Zeiger dass es springt von 0.4 bis 1.1, 1.5. Als es vom Gaspedalwinkel abhängen sollte. Ich weiß jetzt wirklich nicht was ich zu tun sollte :pinch: Vielleicht sehe ich später ob das Intercooler so dicht ist, wie es sein sollte. Aber wenn es dicht ist dann bleibt mir keine Idee :wacko: Hat noch niemand solche Erfahrung? :|

Mein Grande Punto: 1.4 T-Jet Sport 88kW 120PS


Hydro

Moderator

Beiträge: 6 650

Aktivitätspunkte: 33 840

Dabei seit: 17.04.2011

Wohnort: NRW

W A F
-
V * * *

Danksagungen: 596

  • Nachricht senden

3

Montag, 9. August 2021, 08:24

Dein Problem hört sich schon sehr speziell an, die Probleme hattest du schon vor dem Turbo Tausch oder traten die erst danach auf?

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Zehfur

Mitglied

  • »Zehfur« ist männlich

Beiträge: 29

Aktivitätspunkte: 175

Dabei seit: 07.02.2020

Danksagungen: 2

  • Nachricht senden

4

Montag, 9. August 2021, 08:28

Ich hatte es schon bevor. Weiß nicht ob das Zeiger selbst schlecht sein könnte... :S

Mein Grande Punto: 1.4 T-Jet Sport 88kW 120PS


Hydro

Moderator

Beiträge: 6 650

Aktivitätspunkte: 33 840

Dabei seit: 17.04.2011

Wohnort: NRW

W A F
-
V * * *

Danksagungen: 596

  • Nachricht senden

5

Montag, 9. August 2021, 18:00

Das Instrument kann natürlich auch defekt sein aber du merkst doch, wenn das Instrument anfängt zu springen, läuft auch der Motor komisch oder?

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Zehfur

Mitglied

  • »Zehfur« ist männlich

Beiträge: 29

Aktivitätspunkte: 175

Dabei seit: 07.02.2020

Danksagungen: 2

  • Nachricht senden

6

Montag, 9. August 2021, 18:20

Nicht wirklich aber ich kann es ein bisschen fühlen. Das Auto fühlt sich kraftlos und danach stark an, als das Boost herumspringt. :| Wenn ich ja das gaspedal voll drücke bleibt das Boost bei 0.4-0.5 und das Auto ist auch stabil. Vielleicht könnte es wirklich ein Loch im Intercooler sein.. (leider) es ist nicht mit Öl bedeckt.... :'D

Mein Grande Punto: 1.4 T-Jet Sport 88kW 120PS


Hydro

Moderator

Beiträge: 6 650

Aktivitätspunkte: 33 840

Dabei seit: 17.04.2011

Wohnort: NRW

W A F
-
V * * *

Danksagungen: 596

  • Nachricht senden

7

Montag, 9. August 2021, 20:50

Wie lange steht der Druck bei 0,4 -0,5 bar? Kann das das ganz normale Turboloch sein? Tritt das auch bei höheren Drehzahlen auf oder nur bei niedrigen?

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Zehfur

Mitglied

  • »Zehfur« ist männlich

Beiträge: 29

Aktivitätspunkte: 175

Dabei seit: 07.02.2020

Danksagungen: 2

  • Nachricht senden

8

Montag, 9. August 2021, 21:21

Wenn ich "stark" beschleunige oder gas gebe, der Druck steht bei 0,4-0,5 fest bis ich das Gaspedal entlasse oder ein bisschen aufhebe, auch bei höheren Drehzahlen. Das ist das einzige komische Ding in diesem Sache. :pinch: Haben TJETs etwas zwischen das Gaspedal und Turbodruck? :D Weil wenn ich langsam beschleunige wie ich gesagt habe, der Druck baut sich schön auf.. langsam sogar auf 1.1 und bleibt da. Ich versuche mal ein Video machen und zeigs euch

Mein Grande Punto: 1.4 T-Jet Sport 88kW 120PS


Hydro

Moderator

Beiträge: 6 650

Aktivitätspunkte: 33 840

Dabei seit: 17.04.2011

Wohnort: NRW

W A F
-
V * * *

Danksagungen: 596

  • Nachricht senden

9

Dienstag, 10. August 2021, 08:15

Nun kenne ich nicht die genauen Druckverhältnisse beim T-Jet, doch kann das sein, das der Druck runtergeht weil bei Vollgas alles offen ist und der Turbo nicht mehr Druck dann schafft? Beschleunigt das Auto bei Vollgas gut und du erreichst die Höchstgeschwindigkeit?

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Zehfur

Mitglied

  • »Zehfur« ist männlich

Beiträge: 29

Aktivitätspunkte: 175

Dabei seit: 07.02.2020

Danksagungen: 2

  • Nachricht senden

10

Dienstag, 10. August 2021, 08:28

Nun ja, Ich kann es erreichen. Früher hatte ich das Fehler P0240 bei Hochgeschwindigkeit, es ist aber nicht mehr so auffällig.

Mein Grande Punto: 1.4 T-Jet Sport 88kW 120PS



Hydro

Moderator

Beiträge: 6 650

Aktivitätspunkte: 33 840

Dabei seit: 17.04.2011

Wohnort: NRW

W A F
-
V * * *

Danksagungen: 596

  • Nachricht senden

11

Dienstag, 10. August 2021, 09:40

Was ist Fehler P0240?

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Diskette

Mitglied

  • »Diskette« ist männlich

Beiträge: 18

Aktivitätspunkte: 105

Dabei seit: 12.01.2018

Wohnort: Hamburg

Danksagungen: 6

  • Nachricht senden

12

Donnerstag, 19. August 2021, 10:45

Nun ja, Ich kann es erreichen. Früher hatte ich das Fehler P0240 bei Hochgeschwindigkeit, es ist aber nicht mehr so auffällig.

Soll bestimmt Fehler P0240 Ladedruck sein oder? Siehe Turbo & Servo fehler?

Mein Grande Punto: 1.4 8V / 77 PS / Racing Edition / 5-Türer / BJ 2009 / Dunkel Grau Metallic


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Hydro (19.08.2021)

Zehfur

Mitglied

  • »Zehfur« ist männlich

Beiträge: 29

Aktivitätspunkte: 175

Dabei seit: 07.02.2020

Danksagungen: 2

  • Nachricht senden

13

Donnerstag, 19. August 2021, 13:48

Jap, um genau zu sein es passiert wenn das ECM erkennt, dass der Ladedrucksensor B im Vergleich zum MAP Sensor oder dem Luftdrucksensor außerhalb der Spezifikationen liegt. Aber wie, wo und warum.... das ist ne gute Frage jetzt :wacko:

Mein Grande Punto: 1.4 T-Jet Sport 88kW 120PS


Zehfur

Mitglied

  • »Zehfur« ist männlich

Beiträge: 29

Aktivitätspunkte: 175

Dabei seit: 07.02.2020

Danksagungen: 2

  • Nachricht senden

14

Dienstag, 28. September 2021, 11:23

Okay Ich korrigiere mal paar Dinge :'D also gestern waren wir auf einen Testrun mit PC und Echtzeitdaten. Die waren die folgende für den Moment: (tut mir leid wenn etwas nicht ganz verstehbar)

Ziel ladedruck: 1163mbar
Gaspedalposition: 50%
Motordrehzahl: 3047RPM
Wastegate: inaktiv (war aktiv wenn ich das Gaspedal entlasse)
Gemessener Ladedruck: 1990mbar

Ich glaube dass etwas gechippt wurde noch bevor ich es gekauft habe. Oder es bleibt noch das Wastegate aber der Turbo wurde ja erneuert ... ?(
Und ja, der Turboladedruckzeiger, den ich gekauft habe ein bisschen falsch ist. Wenn es 0.5 zeigt dann meiner Ladedruck ist ganz gut, 0,9-1,1 und wenn es bis 1.5 geht.... dann puh, ist der sogar 2,2 :'D

Mein Grande Punto: 1.4 T-Jet Sport 88kW 120PS


Ähnliche Themen

Verwendete Tags

120, 88kw, Fehler, Fiat, Grande, punto, Tjet, Turbo

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!