Augustin-Group

MULAWI

Punto-Fan

Beiträge: 57

Aktivitätspunkte: 310

Dabei seit: 27.04.2015

Danksagungen: 2

  • Nachricht senden

1

Sonntag, 14. Juni 2015, 17:10

MultiEcuScan löst Fehlermeldungen aus ABS, Handbremse, EBD, Kilometer zäher blinkt

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo Freunde

Habe nach erhalt des Bundles versucht, was ich auslesen kann und den Hauptgrund die Aktivierung des Cruise Control versucht. Was dazu zu sagen ist, dass die 3 Adapter nicht auf den OBD stecker drauf gehen, es ist zu eng, also kann ich die Adapter nicht benutzen. Konnte einmal mit Zufall den Gelben benutzen und das ABS auslesen

Situation:
Nach dem ich den OBD Protect adapter einstecke und die Zündung einschalte kommen sofort die ABS, Handbremse, die Wegfahrsperre und EBD Fehleranzeige. Weiter schreibt er einen Fehlercode auf dem Motor ECU U1601 den ich nicht löschen kann. Nur mit dem KKL oder über einen BT ODBII adapter und einer App.

Beim Bodycomputer EINSTELLUNGEN, hat es keinerlei Auswahl, nur das Proxy Align...

Nach dem ich das Proxy Align. erfolgreich durchgeführt hatte alles steht auf OK blinkt der Kilometer zähler. Nach mehrmaligem versuchen geht es nicht.

Mein Gedanke:
Ich denke nach dem einstecken des OBD Adapters unterbricht es die Kommunikation mit dem ABS ECU und beim Proxy Durchführung erkennt es nicht alles und aus diesem Grund wird auch die Geschwindigkeit nicht richtig erkannt. Denn die Drehzahl ist korrekt aber die Geschwindigkeit geht nur zu 1/5 sprich , wenn ich 100 km/h fahre zeigt es mir 20 km/h an obwohl mit der App wie MES die geschwindigkeit richtig erkannt wird.

Weitere Probleme:
Kann es sein, dass ich bei den Motoreinstellungen den Cruise Controll nicht aktivieren kann, weil noch keiner angeschlossen ist?

Wieso ist bei mir bei den Einstellungen am Bodycomputer alles leer?
Muss bei einem anderen Fahrzeug in den Bodycimpouter rein und dort ist alles vorhanden nur beim Linea Tjet ist nichts.

Bitte um dringende hilfe, fahre bald mit dem Auto in die Ferien (3000km) und möchte die probleme gelöst haben, bevor ich ich mich auf die Reise mache.

DANKE!
Freundliche Grüsse aus der Schweiz
MURAT

Mein Auto: Fiat Linea 323 1.4 Tjet Active Bj. 2008 + Sportpaket


MULAWI

Punto-Fan

Beiträge: 57

Aktivitätspunkte: 310

Dabei seit: 27.04.2015

Danksagungen: 2

  • Nachricht senden

2

Sonntag, 14. Juni 2015, 18:31

Eine Sache gelöst...

Konnte das blinken des Kilometerstands lösen.

Auf ser Seite von Unterstützten Fahrzeugen stand das es keinen Adapter benötigt. Dann habe och trotzdem mit dem grünen das Proxy Align... ausgeführt und er hat verschiedene Module erkannt die nicht funktionierten. Danach war der Kilometerzähler OK die ABS leuchte kam nicht mehr auch die Handbremsleuchte. Die Geschwindigkeit wurde auch korrekt angezeigt.

Auch der U1601 Fehlercode ist weg sprich konnte es löschen...

Denke der direkte Anschluss der OBD adapter hat dies verursacht. Wieso auch immer
Freundliche Grüsse aus der Schweiz
MURAT

Mein Auto: Fiat Linea 323 1.4 Tjet Active Bj. 2008 + Sportpaket


KMAG

Mitgliedschaft beendet

3

Sonntag, 14. Juni 2015, 20:31

Beim Linea T-Jet benötigst du laut der Liste auf multiecuscan.net nur den grünen Adapter. Und das auch nur beim Bosch ABS Steuergerät.
Alle anderen unterstützten Steuergeräte werden bei diesem Fahrzeug ohne Adapter angesprochen.




Die Adapter gehen anfangs relativ schwer drauf. Man verkanntet leicht und das war es dann. Du musst die absolut gerade aufstecken. Ich hab am Anfang auch ein wenig rumprobieren müssen.
Notfalls kannst du da wo die Rastnase hinkommt am Adapter ein Stück weg biegen. Im schlimmsten Fall brichst du das Stück Plastik einfach weg. Für das arbeiten ist es egal, da die Adapter auch ohne die Rastnase bombenfest auf dem Interface-Stecker sitzen.


Den Tempomaten kannst du normalerweise erst aktivieren, nachdem er verbaut wurde.


Tipp am Rande;
Bevor du weiterhin rumprobierst, lese dir das Handbuch in aller Ruhe durch und achte auch auf die Erklärungen innerhalb von MES.
Es gibt viele Sachen, wo man besser die Finger von lässt. auch wenn es sehr verführerisch sein kann.

punto_8v

Punto-Fahrer

Beiträge: 161

Aktivitätspunkte: 845

Dabei seit: 22.11.2009

Danksagungen: 12

  • Nachricht senden

4

Sonntag, 14. Juni 2015, 20:39

l Denn die Drehzahl ist korrekt aber die Geschwindigkeit geht nur zu 1/5 sprich , wenn ich 100 km/h fahre zeigt es mir 20 km/h an obwohl mit der App wie MES die geschwindigkeit richtig erkannt wird.

Weitere Probleme:
Kann es sein, dass ich bei den Motoreinstellungen den Cruise Controll nicht aktivieren kann, weil noch keiner angeschlossen ist?



Welche MES-Version benutzt Du? Die Proxy-Alligment-Prozedur gemäß Anleitung durchgeführt?

Hast Dumal in MES eine Modul-Suche durchgeführt und Dir die erkannten Module notiert?

Wenn der Kilometerstand blinkt hat der Body Computer keine Verbindung zum Kombiinstrument (Tacho). Daher kann das Kombiinstrument keine Geschwindigkeit anzeigen. Zeigt er immer 20km/h an (auch bei anderen Geschwindigkeiten)?


Cruise Control kann erst nach Einbau des CC-Hebels aktiviert werden. Im CC-Hebel ist ein kleines Steuergerät, das dem Body Computer sagt, das CC-Funktionen zur Verfügung stehen.

MULAWI

Punto-Fan

Beiträge: 57

Aktivitätspunkte: 310

Dabei seit: 27.04.2015

Danksagungen: 2

  • Nachricht senden

5

Sonntag, 14. Juni 2015, 21:33

Hallo Freunde

@KMAG
Ich hbae dies auch alles zuerst angeschaut und gesehen, dass ich ausser beim ABS keinen farbigen Adapter benötige. Doch trotzdem ist es nicht gegangen. Habe auch die Nasen etwas ausgeweitet und nun gehen sie satt drauf.
Bei sachen die ich nicht sicher bin lasse ich ohnehin die Finger davon. Mein interesse gilt viel mehr, das auslesen der parameter die vom Motor kommen. Weil ich sporadisch eine Fehlermeldung P0133 und anschliessend P0130 habe. Habe die Lambdasonden auf dem Diagram visuell darstellen lassen und gesehen, dass der oberhalb nicht so schnell reagiert.

@PUNTO V8
Benutze das MES 2.5
Habe alles nach vorgaben gemacht und durchgeführt, ohne Fehlermeldung jedesmal durchgeführt doch er hat trotzdem nicht alles neu auslesen können. Wie beschrieben habe ich dann mit dem Adapter GRÜN wo auch für das ABS ist versucht und da hat er mir auf der Anfangsseite gezeigt NEU bei 2 Modulen, dann war es klar wieso es geblinkt hat. Ohne Adapter GRÜN zeige er mir das alles OK ist. Habe das proxy mit dem grünen Adapter durchgeführt und nun ist ruhe. kein blinken des Kilometer zählers oder das aufleuchten des ABS oder Fehlermeldung vom EBD usw.

auf deine Frage zurück zu kommen, JA er hat so um die 20 km/h angezeigt aber jetzt nach dem Proxy Align... alles wieder OK. Somit wurde das Kombiinstrument richtig erkannt.

Habe am Anfang die SCAN funktion genutzt um zu sehen welche ECU's er erkennt und mir notiert, also JA habe ich gemacht ;)
Freundliche Grüsse aus der Schweiz
MURAT

Mein Auto: Fiat Linea 323 1.4 Tjet Active Bj. 2008 + Sportpaket


MULAWI

Punto-Fan

Beiträge: 57

Aktivitätspunkte: 310

Dabei seit: 27.04.2015

Danksagungen: 2

  • Nachricht senden

6

Sonntag, 14. Juni 2015, 21:46

hier noch die LOG vorher und Nachher:

Lese CAN Konfigurationsdaten ...
CAN CONFIGURATION DATA:
05 00 00 A9 05 00 00 EB 00 00 00 03 00 00 00 01 00 00 00 00
05 00 00 A9 05 00 00 89 05 00 00 EB 05 00 00 89 05 00 00 89
33 36 31 31 30 30 30 30 32 32 37 4F 55 54 50 55 54 2D 4A 49 54 20 07 08 28 A9 00 00 05 89 00 00 05 83 00 40 07 62 00 06 00 00 00 80 06 02 14 01 22 02 40 00 11 00 38 00 00 00 00 00 00 00 00 3A 51 05 0C 09 00 00 00 00 20 B3 20 00
Body Computer (NBC)
Motorsteuerung (NCM)
Instrumententafel (NQS)
Radio Empfangsgerät/Radio Navigationssystem mit Kartendarstellung (NRR/RMN)
Bremsanlage (NFR)
Info-Telematik-Knoten/Convergence (NIT/NCV)
Knoten Parksensor (NSP)
Knoten Airbag (NAB)
14.06.2015 17:35:48
CONNECTED TO:
Fiat Linea 1.4 16V T-Jet
CAN Setup / PROXI Alignment Procedure
--------------------------------------------------------------

Body Computer (NBC): EOL Ok
Motorsteuerung (NCM): Neue
Instrumententafel (NQS): EOL Ok
Radio Empfangsgerät/Radio Navigationssystem mit Kartendarstellung (NRR/RMN): Ok
Bremsanlage (NFR): Neue
Info-Telematik-Knoten/Convergence (NIT/NCV): EOL Ok
Knoten Parksensor (NSP): EOL Ok
Knoten Airbag (NAB): EOL Ok

AUSFÜHREN EINSTELLUNG ...
PROZEDUR PROXI-AUSRICHTUNG
Schreibe CAN konfigurations Daten ...
Schreiben des Moduls: Body Computer (NBC) ERFOLGREICH!
Schreiben des Moduls: Instrumententafel (NQS) ERFOLGREICH!
Schreiben des Moduls: Info-Telematik-Knoten/Convergence (NIT/NCV) ERFOLGREICH!
Schreiben des Moduls: Knoten Parksensor (NSP) ERFOLGREICH!
Schreiben des Moduls: Knoten Airbag (NAB) ERFOLGREICH!
FERTIG
----------------------------------------------------------------------------------------------------------------------------

Lese CAN Konfigurationsdaten ...
CAN CONFIGURATION DATA:
05 00 00 EB 05 00 00 EB 00 00 00 03 00 00 00 01 00 00 00 00
05 00 00 EB 05 00 00 89 05 00 00 EB 05 00 00 89 05 00 00 89
33 36 31 31 30 30 30 30 32 32 37 4F 55 54 50 55 54 2D 4A 49 54 20 07 08 28 EB 00 00 05 89 00 00 05 83 00 40 07 62 00 06 00 00 00 80 06 02 14 01 22 02 40 00 11 00 38 00 00 00 00 00 00 00 00 3A 51 05 0C 09 00 00 00 00 20 B3 20 00
Body Computer (NBC)
Motorsteuerung (NCM)
Instrumententafel (NQS)
Radio Empfangsgerät/Radio Navigationssystem mit Kartendarstellung (NRR/RMN)
Bremsanlage (NFR)
Info-Telematik-Knoten/Convergence (NIT/NCV)
Knoten Parksensor (NSP)
Knoten Airbag (NAB)
14.06.2015 17:41:04
CONNECTED TO:
Fiat Linea 1.4 16V T-Jet
CAN Setup / PROXI Alignment Procedure
--------------------------------------------------------------
Body Computer (NBC): EOL Ok
Motorsteuerung (NCM): Ok
Instrumententafel (NQS): EOL Ok
Radio Empfangsgerät/Radio Navigationssystem mit Kartendarstellung (NRR/RMN): Ok
Bremsanlage (NFR): Ok
Info-Telematik-Knoten/Convergence (NIT/NCV): EOL Ok
Knoten Parksensor (NSP): EOL Ok
Knoten Airbag (NAB): EOL Ok

ACHTUNG!: Das Fahrzeug ist korrekt konfiguriert. PROXI Anlernung NICHT notwendig!
Freundliche Grüsse aus der Schweiz
MURAT

Mein Auto: Fiat Linea 323 1.4 Tjet Active Bj. 2008 + Sportpaket


MULAWI

Punto-Fan

Beiträge: 57

Aktivitätspunkte: 310

Dabei seit: 27.04.2015

Danksagungen: 2

  • Nachricht senden

7

Dienstag, 16. Juni 2015, 23:22

Zwischenbericht

bekomme ein neues Modul zugeschickt, wahrscheinlich ist der Adapter defekt. Werde das neue versuchen und wieder berichten.
Freundliche Grüsse aus der Schweiz
MURAT

Mein Auto: Fiat Linea 323 1.4 Tjet Active Bj. 2008 + Sportpaket


KMAG

Mitgliedschaft beendet

8

Mittwoch, 17. Juni 2015, 22:18

Der Support von Electronic Fuchs scheint ja zu flutschen. Gut zu wissen.
Bin mal gespannt, was das neue Interface sagt.

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!