Augustin-Group

TyPe_X

Mitglied

Beiträge: 6

Aktivitätspunkte: 35

Dabei seit: 17.11.2019

  • Nachricht senden

1

Montag, 18. November 2019, 13:49

Grande Punto 1.4 16V 2007 95 PS - Bremslichter hinten gehen nicht aus, Blinker rechts ausgefallen, Fensterheber ausgefallen

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo zusammen,

gerade beigetreten und schon ein für mich nicht lösbares Problem:

- Bremslichter hinten dauerhaft am leuchten, auch wenn das Auto aus ist (Fehlercode B1034 oder B1024 - Leuchtdruckmelder, permanent)
- Fensterheber ohne Funktion (Fehlercode B1020 - Elektrische Fensterheberrelais, permanent)
- Blinker rechts ausgefallen, Blinker links gehen mal und mal nicht (Fehlercode B1008 - Blinker rechts, permanent und links sporadisch)
- Nummernschildbeleuchtung hinten ausgefallen (Fehlercode B1023 - Nummernschildlampe Stromkreisfehlee, permanent)

Angefangen hat es damit, dass die Batterie immer wieder über Nacht leer gezogen wurde und irgendwann waren dann alle diese Fehler da.

Was wurde bisher getan:
- Sicherungskasten getauscht, da der alte korrodiert war
- Kabel im Kofferraumdeckel wurden repariert
- Neue Batterie

Ich denke, dass ich vermutlich die Relais tauschen muss, allerdings finde ich nirgends eine Beschreibung welches Relais für was ist. Außerdem habe ich gelesen, dass diese Verbraucher evtl. alle am Boardcomputer hängen. Ich kann mit der Info nur nicht wirklich was anfangen.

Jetzt steh ich da nach 3 Werkstattbesuchen und will nicht mehr für Fehlersuche bezahlen.

Ich hoffe mir kann jemand helfen, da ich das Auto dringend brauche.

Bilder der Fehlermeldungen und den Kabeln hinten, welche inzwischen geflickt wurden, sind angehängt.

Ich danke euch im Voraus!
»TyPe_X« hat folgende Bilder angehängt:
  • 200F36D9-0A65-45E4-A503-2461164D8FA2.jpeg
  • 0B98B0EB-6381-4E49-B62A-C025DB06CA8E.jpeg
  • 12EA23FC-D0D8-4CFC-8B60-AE7E599DFBEB.jpeg
  • 2AF03FF4-3FD5-45E0-85AE-2268AF774C18.jpeg

Hubertus

Punto-Schrauber

  • »Hubertus« ist männlich

Beiträge: 216

Aktivitätspunkte: 1 085

Dabei seit: 21.03.2011

Wohnort: Regensburg

Danksagungen: 34

  • Nachricht senden

2

Dienstag, 19. November 2019, 00:56

Hinsichtlich der Bremsleuchten:
Der Bremslichtschalter ist mit der Sicherung F22 abgesichert und gibt ein Signal an den Bodycomputer, dieser schaltet das Bremslicht je nach Stellung des Bremspedals aus bzw.ein wenn der Schlüssel auf On ist. Dazwischen gibt es kein Relaise. Da aber mehrere Fehler bei dir vorhanden sind, könnte es sein, das ein Schluß in deiner Heckscheibenverkabelung den Bodycomputer in Mitleidenschaft gebracht hat oder am Zündschloßschalter/ Verkabelung etwas nicht stimmt.
Es ist leider unmöglich, etwas genaueres dazu zu schreiben.
Mit Leuchtdruckmelder ist wohl der Bremslichtschalter gemeint. Wenn der ne Macke hat, kann es durchaus sein, dass die Bremslichter ständig leuchten oder auch gar nicht mehr. Allerdings auch mit abgezogenen Schlüssel ist das schon merkwürdig.

Mein Grande Punto: Stilo, Punto 1.4 16V Sport


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TyPe_X (20.11.2019)

TyPe_X

Mitglied

Beiträge: 6

Aktivitätspunkte: 35

Dabei seit: 17.11.2019

  • Nachricht senden

3

Mittwoch, 20. November 2019, 12:18

Hubertus danke für deine Antwort.
Für mich ist das alles auch etwas unlogisch.

Könnte es denn sein, dass diese Verbraucher alle über den Body Computer angesteuert werden und dieser vll. defekt ist?
Wenn ja wäre das wieder richtbar bzw. austauschbar?

Hubertus

Punto-Schrauber

  • »Hubertus« ist männlich

Beiträge: 216

Aktivitätspunkte: 1 085

Dabei seit: 21.03.2011

Wohnort: Regensburg

Danksagungen: 34

  • Nachricht senden

4

Mittwoch, 20. November 2019, 23:07

Könnte es denn sein, dass diese Verbraucher alle über den Body Computer angesteuert werden und dieser vll. defekt ist?
Ja sie werden direkt oder indrekt angesteuert z.b. der BC steuert gewisse Relaise im Verteiler Motorraum an wie Fensterheber (wenn es nicht angesteuert wird, funktionieren alle Fensterheber links wie rechts nicht). Funktioniert der linke, aber der rechte nicht, liegt der Fehler woanders, aber nicht am Relaise.

Fahrtrichtungsanzeiger direkt vom Wählhebel zum BC und weiter zur den jeweiligen Blinkern.
Kennzeichenbeleuchtung/ Standlicht direkt von Lichtschalter über BC an den Verbraucher.
"Wenn ja wäre das wieder richtbar bzw. austauschbar?
Angefangen hat es damit, dass die Batterie immer wieder über Nacht leer
gezogen wurde und irgendwann waren dann alle diese Fehler da.
Sicherungskasten getauscht, da der alte korrodiert war.
Es könnte sein dass du in irgendeinem Strang einen Schluß hattest, also wenn die Batterie jetzt nicht mehr leergesaugt wird, geh ich davon aus dass dieser Fehler behoben ist.
D.h aber nicht, dass die daraus resultierenden Folgefehler behoben sind.
Es ist sehr schwierig, hier irgendetwas genaueres zu sagen.
Wenn du elektr. bewandert bist, könnte man den BC z.b. ausbauen und erst mal alle Anschlüsse und Sicherungen überprüfen hinsichtlich von Kontaktschwierigkeiten überprüfen.Im
Inneren des Body Computers befindet sich außer dem elektronischen Teil eine
gedruckte Schaltung mit der Funktion zur elektrischen Leistungsverteilung
(gedruckte Leistungsstromkreise). Die Funktion wird von "Mikrorelais"
wahrgenommen, die in die gedruckte Schaltung integriert sind (und deshalb nicht
ausgetauscht werden können). An den Ausgangsleitungen zu den verschiedenen
Verbrauchern sind auch Sicherungen vorhanden, die sich im Gehäuse außerhalb des
eigentlichen Body Computers befinden.
Ein Austausch des BC (gebraucht) ist nicht so einfach, da die Codierung des Schlüssels mit dem BC hinsichtlich Fernbedienung und Wegfahrsperre nicht mehr übereinstimmt.
Wie gesagt, ich kann dir beim besten Willen keinen genauen Ratschlag geben, ob der BC i.O oder eben nicht ist.
Mit Austausch habe ich leider keine Erfahrung. Sicherlich kann man ihn austauschen über eine FiatWerkstatt icl. neu codierung, aber das kostet leider Geld.

Vielleicht meldet sich noch ein anderes Forumsmitglied, der hierzu Erfahrung hat.
Vielleicht hilft dir das weiter:Rücklichter sind permanent an und Fensterheber gehen vorne nicht mehr

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hubertus« (20. November 2019, 23:14)

Mein Grande Punto: Stilo, Punto 1.4 16V Sport


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TyPe_X (21.11.2019)

TyPe_X

Mitglied

Beiträge: 6

Aktivitätspunkte: 35

Dabei seit: 17.11.2019

  • Nachricht senden

5

Donnerstag, 21. November 2019, 00:11

Der verlinkte Thread beschreibt eigntl. exakt mein Problem. Also wird es wohl am BC liegen. Habe auch schon einen passenden auf eBay bestellt.


Wie ich das rausgelesen habe muss man den BC anlernen.
Gibt es hierzu evtl. jemanden in der Nähe 87700? Würde auch weiter fahren.

Hubertus wirklich vielen Dank für deine Beiträge. Dank dir habe ich wieder Hoffnung :)

Hubertus

Punto-Schrauber

  • »Hubertus« ist männlich

Beiträge: 216

Aktivitätspunkte: 1 085

Dabei seit: 21.03.2011

Wohnort: Regensburg

Danksagungen: 34

  • Nachricht senden

6

Donnerstag, 21. November 2019, 21:47

Den E-Bay BC kannst du vielleicht mal kurz dranhängen um zu testen ob die Fehler weg sind, jedoch sag ich dir gleich, du wirst damit keinen Kiilometer fahren können, da die Wegfahrsperre eingeschaltet ist und dein Schlüssel samt Fernbedienung nicht funktioniert, da der gekaufte BC einen anderen Code wie deiner hat.

Vielleicht findest du ja jemanden, der das kann, insofern wünsch ich dir viel Erfolg.
Und achte mal auf den Wischwasserschlauch, denn dass könnte genau der Auslöser dafür gewesen sein.

Mein Grande Punto: Stilo, Punto 1.4 16V Sport


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TyPe_X (23.11.2019)

TyPe_X

Mitglied

Beiträge: 6

Aktivitätspunkte: 35

Dabei seit: 17.11.2019

  • Nachricht senden

7

Samstag, 23. November 2019, 00:17

Also habe den neuen BC angeschlossen und alle Fehler sind weg. Die Kabel und der Schlauch hinten sind inzwischen geflickt. Natürlich startet das Auto jetzt nicht, aber bin gerade auf der Suche nach jemandem, der das anlernen kann.

Falls sich hier jemand findet (87700) wäre ich sehr dankbar.

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 487

Aktivitätspunkte: 33 005

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 569

  • Nachricht senden

8

Samstag, 23. November 2019, 14:41

Das habe ich schon durch, einmal beschrieben lässt sich das nicht ändern, da hatte ich einige Monate und etliche Programmierer durch. Letztendlich habe ich ein neues Steuergerät gekauft und gut war.
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TyPe_X (23.11.2019)

TyPe_X

Mitglied

Beiträge: 6

Aktivitätspunkte: 35

Dabei seit: 17.11.2019

  • Nachricht senden

9

Samstag, 23. November 2019, 15:50

Das mit dem Anlernen stellt sich auch für mich als schwierig heraus. Habe aber noch von einer Möglichkeit erfahren. Nämlich den EPROM vom originalen BC auf dem „neuen“ umzulöten. Ich kenne auch jemanden der das professionell durchführen könnte. Ich müsste nur wissen welcher Chip der EPROM ist. Kann mir das jemand sagen? Bilder sind angehängt.

Vielen Dank im Voraus!
»TyPe_X« hat folgende Bilder angehängt:
  • 4B232559-93E6-4BED-B34A-482357258F6C.jpeg
  • EDC26B55-8998-40A3-B1B6-E7D64E409232.jpeg
  • 8687AB24-2F3C-45DC-8FE7-9344F5828A09.jpeg

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 487

Aktivitätspunkte: 33 005

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 569

  • Nachricht senden

10

Samstag, 23. November 2019, 16:24

Da kann ich dir auch nicht weiterhelfen, bei war zum Beispiel auch das Problem, das nicht alle Bauteile sich auf der Platine identifizieren ließen, da Fiat Chips für sich herstellen lässt und das mit eigenen Bezeichnungen.
Mit Glück kann der, der deinen Eprom umlöten kann diesen denn dann auch identifizieren, sonst bleibt nur umlöten, testen, umlöten testen usw usw
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14



Hubertus

Punto-Schrauber

  • »Hubertus« ist männlich

Beiträge: 216

Aktivitätspunkte: 1 085

Dabei seit: 21.03.2011

Wohnort: Regensburg

Danksagungen: 34

  • Nachricht senden

11

Samstag, 23. November 2019, 20:46

Wäre evtl. besser, die Original Platine zu belassen und stattdessen defekte Bauteile von der gekauften auf die Original Platine umzulöten, aber dafaür brauchste einen sehr guten Elektroniker, der defekte Bauteile identifizieren und umlöten kann. War nur ein Vorschlag, müssen ja nicht gleich alle Bauteile auf der Original defekt sein, sondern nur gewisse.

Mein Grande Punto: Stilo, Punto 1.4 16V Sport


TyPe_X

Mitglied

Beiträge: 6

Aktivitätspunkte: 35

Dabei seit: 17.11.2019

  • Nachricht senden

12

Sonntag, 24. November 2019, 15:10

Also wir haben es geschafft! Wir haben den EPROM umgelötet und jetzt läuft er wieder :)
Ich habe ein Bild angehängt in dem der Chip markiert ist.

Vielen Dank allen für die tolle Hilfe!
»TyPe_X« hat folgendes Bild angehängt:
  • 25BA602B-DD80-405D-AE26-82B30EECFC65.jpeg

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 487

Aktivitätspunkte: 33 005

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 569

  • Nachricht senden

13

Sonntag, 24. November 2019, 15:58

Super das das geklappt hat, da hattest du bessere Unterstützung als ich :thumbsup:
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TyPe_X (24.11.2019)

Hubertus

Punto-Schrauber

  • »Hubertus« ist männlich

Beiträge: 216

Aktivitätspunkte: 1 085

Dabei seit: 21.03.2011

Wohnort: Regensburg

Danksagungen: 34

  • Nachricht senden

14

Sonntag, 24. November 2019, 19:51

Na fein, dass es geklappt hat.
Haha, das wird aber Fiat nicht sonderlich freuen, dem Geheimnis auf die Schliche gekommen zu sein, umso besser für uns.

Mein Grande Punto: Stilo, Punto 1.4 16V Sport


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TyPe_X (24.11.2019)

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!