Augustin-Group

BlondieHero

Mitglied

  • »BlondieHero« ist weiblich

Beiträge: 4

Aktivitätspunkte: 25

Dabei seit: 06.04.2020

Wohnort: 36039 Fulda

Danksagungen: 1

  • Nachricht senden

1

Montag, 6. April 2020, 21:26

Fehler ABS- Servo- und Motorsteuergerät, Außentemperatur geht nur kurzzeitig?

Wird nicht angezeigt, wenn Sie angemeldet sind!

Hallo, ich benötige dringend euer Schwarmwissen!!

Ich bin seit knapp 2 Jahren Besitzer eines Grande Punto 1.4 8V.

Letzte Woche war die Batterie tot. Also habe ich über eine andere Batterie korrekt gebrückt und der Punto lief wieder.

Danach fing aber die Lichterkirmes im Tacho an. ABS, Servolenkung und Motorkontrollleuchten zeigen jetzt Fehler an. Der Tacho sowie die Außentemperatur sind ebenfalls ohne Funktion. Drehzahlmesser, Motortemperatur und Tankanzeige funktionieren aber noch.
Der Wagen war letzte Woche zum Auslesen in der Werkstatt. Diese haben dem Motor- und Servosteuergerät entnommen, dass keine Geschwindigkeit übermittelt wird. Das ABS-Steuergerät ist über die Diagnose-Schnittstelle nicht zu erreichen.


An sich ist der Plan jetzt das ABS-Steuergerät zu tauschen oder reparieren zu lassen. Weiß einer, ob und welche Steuergeräte kompatibel sind?

Was mich aber wundert ist, dass beim Zündung einschalten kurz alle Lampen erlöschen und die Außentemperatur angezeigt wird. Nach einigen Sekunden kommen die Fehler wieder und die Außentemperaturanzeige wird nicht mehr angezeigt. Der Bordcomputer zeigt auch keine Daten mehr an und die KM werden nicht mehr gezählt.

Kann hier auch evtl. ein Fehler in der BCM vorliegen? Hat einer schon mal irgendwas in diese Richtung gehört, gelesen, etc?

Die Werkstatt hat mir noch folgende Fehlercodes aufgeschrieben. Leider sind wir damit nicht wirklich schlauer geworden...

C1003 Fahrgeschwindigkeitssignal
01706 FNR-Knoten nicht vorhanden

Ich hoffe auf eure Hilfe!

LG

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 603

Aktivitätspunkte: 33 605

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 585

  • Nachricht senden

2

Dienstag, 7. April 2020, 16:53

Wie bei elektrischen Fehlern häufig, kann das jetzt alles sein, schlimmstenfalls ein Überspannungsschaden.
Warum war die Batterie leer? Lange Standzeit, alte Batterie? Hast du die alte Batterie noch drin oder eine frische?
1te,teste nochmal, Überbrückungskabel an Batterie Masse,Minus und an eine metallische saubere Stelle am Motorblock, um das Batteriemassekabel zu umgehen, dann Zündung an, starten und sehen was passiert.
2te, nochmal Starthilfe, 2tes Auto dazu, Batteriepluspole miteinander verbinden, Batterieminus des gebenden Autos an eine metallische saubere Stelle am Motorblock, Spenderfahrzeug Motor an und dann testen was der Punto macht.

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

BlondieHero (08.04.2020)

BlondieHero

Mitglied

  • »BlondieHero« ist weiblich

Beiträge: 4

Aktivitätspunkte: 25

Dabei seit: 06.04.2020

Wohnort: 36039 Fulda

Danksagungen: 1

  • Nachricht senden

3

Mittwoch, 8. April 2020, 21:27

Hallo Hydro,

danke für deine Rückmeldung.

Die Batterie war leer, da er ca. 2 Wochen stand und es früh dann Minusgrade hatte. Vor dem nächsten Winter werde ich diese noch erneuern.

Aktuell ist die Batterie noch im Fahrzeug, da er jetzt wieder täglich gefahren wird und problemlos anspringt.

Massefehler wurden soweit ausgeschlossen. Die Massepunkte sehen alle gut aus und auch das Brücken der Masse hat keine Veränderung ergeben.

Ich hab jetzt eine gebrauchtes Steuergerät mit identischer Teilenummer besorgt und werde das morgen einbauen und anschließen.
Mal sehen, was er dann damit veranstaltet...

Ich geb morgen nochmal ein Update, wenn ich schlauer bin :)

LG

BlondieHero

Mitglied

  • »BlondieHero« ist weiblich

Beiträge: 4

Aktivitätspunkte: 25

Dabei seit: 06.04.2020

Wohnort: 36039 Fulda

Danksagungen: 1

  • Nachricht senden

4

Sonntag, 12. April 2020, 19:11

Sooo Update...

Ich habe jetzt über ebay einen ABS-Block mit identischen Teilenummern gefunden.

Nach dem Einbau sind nach und nach alle Fehlermeldungen verschwunden und aktuell funktioniert alles.

Sicherheitshalber bestell ich jetzt nächste Woche noch alle Stecker und die Software zum Auslesen, da beim letzte Mal noch einige Kommunikationsfehler im Motorsteuergerät hinterlegt waren.
Bild anbei.

Evtl. sind diese jetzt auch schon auf wundersame Weise verschwunden, aber sicher ist sicher... Im Juli ist Tüv :D

LG
»BlondieHero« hat folgendes Bild angehängt:
  • Image01.jpeg

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Hydro (12.04.2020)

BlondieHero

Mitglied

  • »BlondieHero« ist weiblich

Beiträge: 4

Aktivitätspunkte: 25

Dabei seit: 06.04.2020

Wohnort: 36039 Fulda

Danksagungen: 1

  • Nachricht senden

5

Freitag, 9. Oktober 2020, 19:28

Nachtrag:
Der Punto lief nun ca. ein halbes Jahr ohne weitere Probleme oder Fehler. Leider scheitern wir nun am TÜV bzw. der ASU.
Lt. dem Bosch-Center für die ASU steht der Fehler U1706 an. Es handelt sich um einen unbekannten Fehler und daher ist dieser sofort abgasrelevant und die ASU nicht bestanden.

Ich habe dann Multi-ECU-Scan und den gelben Adapter bestellt und mich selbst auf Fehlersuche begeben.
Der Fehler wurde mir ebenfalls im Multi-ECU-Scan angezeigt. Da das neue Steuergerät nur eingebaut aber nicht angelernt wurde, hab ich das Proxy Alignment gemacht und siehe da, Fahrzeug fehlerfrei. Auch bei Einzelabfrage aller Steuergeräte sind keine Fehler mehr hinterlegt.

Also ab zum TÜV, Anlauf Nr. 2. Ja was soll ich sagen, nach 5 Min kam der Prüfer wieder. Der Fehler U1706 steht immer noch an und kann auch nicht gelöscht werden.

Dann habe ich nochmal mit Fiat telefoniert. Die Aussage der Werkstatt dort ist, dass das ABS-Steuergerät defekt ist und ich ein neues benötige, Kostenpunkt 2850 Euro ohne Einbau, anlernen, etc. Es könnte aber auch das BCM sein, hier wollte man mir die Kosten schon gar nicht mehr sagen.

Um ehrlich zu sein, weis ich nun auch nicht mehr weiter. Die Kosten für das ABS-Steuergerät übersteigen den Wert des Puntos. Egal an welchem OBD-Diagnosegerät taucht der Fehler U1706 immer wieder auf und die Fiat-Software zeigt mir weiterhin ein absolut fehlerfreies Auto an.

Falls noch irgendwer irgendeine Idee hat, wo so ein unplausibler Fehler herkommen kann bzw. verursacht wird, würde ich mich über eine Rückmeldung freuen.

Ansonsten muss der Punto leider verfrüht seine letzte Fahrt antreten :(

punto_8v

Punto-Fahrer

Beiträge: 161

Aktivitätspunkte: 845

Dabei seit: 22.11.2009

Danksagungen: 12

  • Nachricht senden

6

Sonntag, 8. November 2020, 23:12

Wie alt ist denn der Punto?

Überprüfe mal bitte den Zustand der Kabel, & Stecker die vom ABS-Steuergerät kommen. Im Forum gab es vor langer Zeit mal einen Fall, da waren diese Stecker korrodiert und haben für viele Fehler im System gesorgt.

Zitat

Die Werkstatt hat mir noch folgende Fehlercodes aufgeschrieben. Leider sind wir damit nicht wirklich schlauer geworden...

C1003 Fahrgeschwindigkeitssignal
01706 FNR-Knoten nicht vorhanden


Habt Ihr auch mal den mechanischen Geschwindigkeitsgeber am Getriebe überprüft?

Vanessa78

Mitglied

Beiträge: 1

Aktivitätspunkte: 5

Dabei seit: 17.02.2019

Danksagungen: 1

  • Nachricht senden

7

Freitag, 13. November 2020, 03:36

Hi,

das hatte ich auch-alles blinkte...

Bei mir war es letztendlich der Bremslichtschalter-der sitzt meine ich über dem Bremspedal.

Nach dem Austausch war alles in Ordnung.

Ich weiß nicht, ob meine Antwort und versuchte Erklärung helfen könnte-aber ich wollte es immerhin mal erwähnt haben.

LG
Vanessa

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Hydro (13.11.2020)

Verwendete Tags

undefined

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!