Augustin-Group

Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

1

Montag, 17. Dezember 2018, 20:52

ESP und Hillholder ohne Funktion

Wird nicht angezeigt, wenn Sie angemeldet sind!

Moin,
ich bitte um Beratung bei einem Grande Punto 199, 1.3 Multijet, Bj. 2007 mit folgender Problematik:
Bei Zündung ein schmeißt der Wagen ASR off/ESP und HillHolder ohne Funktion in das Display. Der Fehler bleibt dann noch für 1-2 Durchgänge, dann ist er weg. Der ASR Knopf im Auto ist ohne Funktion.
Die Batteriespannung ist nicht mehr rosig, aber auch mit Fremdstrom - Überbrücken mit >14V - bleibt der Fehler erhalten. Bremslichtschalter wurde getauscht und kann ausgeschlossen werden, am Kabelbaum zum Steuergerät keine Beschädigung, lediglich die Isolation hat sich verabschiedet.
Im Fehlerspeicher war vor 2 Jahren ein Fehler zum Lenkwinkelsensor.

Gelesen habe ich von einem gammligen Kabel am Rückwärtsgang, der würde den HillHolder erklären, aber auch das ESP und den toten Knopf im Auto?

Welche Optionen bleiben noch? Das Steuergerät sieht nicht aus, als könnte man es öffnen und nachlöten..

Vielen Dank vorab!

Grüße
Anne

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Anni199« (17. Dezember 2018, 21:09)


Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 418

Aktivitätspunkte: 32 655

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 556

  • Nachricht senden

2

Dienstag, 18. Dezember 2018, 06:54

Moin,
den funktionslosen Schalter lasse ich mal außen vor.
Beim Überbrücken wird gerne das Massekabel falsch angelegt und dann stehen eben nicht die 14 Volt zur Verfügung. Versuche es nochmal, beide Pluspole mit einander verbinden, Minuspol der Geberbatterie mit einer metallisch blanken Stelle des Motors vom Punto verbinden, notfalls mit einer Drahtbürste eine geeignete Stelle vorbereiten. Spenderfahrzeug starten, Licht, Sitzheizung, Musikanlage, Gebläse aus, so ca 2000 U/min und dann den Punto starten.
Eine nicht mehr Taufrische Batterie kann sehr wohl die Fehler beim Starten verursachen, ebenso ein schlechtes Massekabel, von der Batterie zum Motor, auch wenn dieses optisch gut aussieht und gemessen noch Kontakt hat, kann es innerlich korrodiert sein und erreicht seine Leistung nicht mehr. Das kann man testen, in dem man das Überbrückungskabel vom Minuspol der Batterie an eine saubere Metallische Fläche des Motors anschließt.
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

3

Dienstag, 18. Dezember 2018, 08:32

Moin,

vielen Dank für die Antwort.

Sinniger Ansatz, den werde ich mal verfolgen.
Ich habe extra vor dem Starten an den Batteriepolen gemessen, die hatten auch >14V anliegen - entsprechend war der Kontakt zur Batterie auf jeden Fall da... Aber kann sich natürlich durch ein Massekabel verlieren.

Unterspannung wäre super - Könnte mir die Arbeit erleichtern. Ohne Schaltplan erklärt sich mir auch nicht, wie und wo ESP und der HillHolder miteinander verknüpft sind.
Weißt du zufällig, ob man das Steuergerät aufmachen kann?

Grüße
Anne

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 418

Aktivitätspunkte: 32 655

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 556

  • Nachricht senden

4

Dienstag, 18. Dezember 2018, 08:58

Das Steuergerät kenne ich nicht, sowas hatte meiner nicht ?( , verwenden werde beide die ABS Sensoren und der Hillholder hat evt noch einen Neigungssensor
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

5

Dienstag, 18. Dezember 2018, 09:23

Moin,

teilt sich ASR/ESP nicht das SG mit dem ABS? Habe schon mehrfach von einem Steuergerät für das ESP gelesen, und dass das in das SG für das ABS integriert ist. Auf dem ABS Block ist noch eine Glocke auf der ESP steht.

Gruß
Anne

Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 418

Aktivitätspunkte: 32 655

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 556

  • Nachricht senden

6

Dienstag, 18. Dezember 2018, 09:30

ESP und ABS arbeiten zusammen, gut möglich das sie im gleichen Steuergerät stecken.
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Mithras

Mitglied

Beiträge: 47

Aktivitätspunkte: 240

Dabei seit: 24.04.2016

Wohnort: München

Danksagungen: 8

  • Nachricht senden

7

Dienstag, 18. Dezember 2018, 12:21

Ich denke du solltest mal den Fehlerspeicher auslesen (lassen). Das ist oft ein ABS-Sensor, Problem hatte ich auch mal, bei mir war es der vorne Rechts, danach war wieder Ruhe im Karton. Fehlerspeicher auslesen kostet so 20-25 €.

Weiterhin wäre auch noch der Kupplungspedalschalter ein möglicher Übeltäter. Normalerweise ist dann allerdings nur der HillHolder ohne Funktion.

Ich habe den Fehler damals mit Multiecuscan gefunden.

Mein Grande Punto: 1.9L Sport - EZ 07 - 154tkm


Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

8

Dienstag, 18. Dezember 2018, 15:34

Moin,

der Fehlerspeicher gibt nicht viel her... ab und an mal der LWS, aber die Servo ist unauffällig und Hydro hat seinerzeit schon aufgeführt, dass da kein Zusammenhang bestehen kann - aufgrund der fehlenden Symptome der Servo.

Die ESP Lampe wurde wohl durchgebrannt, genau wie die MKL - Die sind tot...

An den Kupplungsschalter habe ich auch schon gedacht, ich werde nachher mal schauen ob der noch Kontakt zum Pedal hat, im Zweifel wird er erneuert. Wenn HillHolder und ESP zusammen ausfallen wäre der Schalter doch denkbar, oder?

Grüße
Anne

Mithras

Mitglied

Beiträge: 47

Aktivitätspunkte: 240

Dabei seit: 24.04.2016

Wohnort: München

Danksagungen: 8

  • Nachricht senden

9

Dienstag, 18. Dezember 2018, 15:42

Kannst du mit MultiECUScan oder einem anderen prof. Gerät auslesen? Da kann man den Zustand des Kupplungspedalsensors abfragen. (:

Bei mir war das Problem, dass der Schalter in Ordnung war, aber das Pedal nicht weit genug zurück kam, per Hand gedrückt war alles okay. Habe ich aber wie gesagt, nur beim Abfragen des Schalters per Software gesehen.

Nur zur Sicherheit: ABS ist also auch unauffällig? Bei mir ist bei Kupplungssensor nur der HillHolder ausgefallen. Bei ABS/ESP/HH war es der ABS-Sensor.

Und: Was zum Teufel ist mit dem Auto passiert dass die Leuchten durchgebrannt sind? :D

Mein Grande Punto: 1.9L Sport - EZ 07 - 154tkm


Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

10

Dienstag, 18. Dezember 2018, 15:57

Moin,

mein Hauptfahrzeug ist ein Daimler von 1986... Der kennt kein OBD, nur Multimeter :D

Habe entsprechend keinen Tester da, müsste auf eine Werkstatt ausweichen... Aber denen vertraue ich leider nur sehr bedingt.

Ich hätte den Schalter auch gedrückt und dann geschaut. Habe ich im Zusammenhang mit dem Bremslichtschalter schon gelesen.

ABS reagiert und die Kontrolllampe ist auch nicht an, ABS steht ( zu 95% ) auch nicht als defekt im Display.

Gute Frage, der Wagen wurde mit brennender MKL und ESP Fehler verkauft, ggf. dachte jemand es fällt nicht auf, wenn die Lampen nicht gehen... Also schon komisch, dass genau die Kontrolllampen kaputt sind, die größere Fehler anzeigen..

Grüße
Phillipp


Hydro

Moderator

  • »Hydro« ist männlich

Beiträge: 6 418

Aktivitätspunkte: 32 655

Dabei seit: 17.04.2011

Wohnort: Beckum

W A F
-
V * * *

Danksagungen: 556

  • Nachricht senden

11

Mittwoch, 19. Dezember 2018, 06:21

Wenn die die ESP und MKL Kontrollleuchte außer Kraft gesetzt haben und die Fehler zu kaschieren, dann kann es sehr wohl sein, das es sich dabei um Steuergeräte Fehler handelt und das Geld dafür wollten sie nicht ausgeben. Waren sie nur nicht fähig die Fehler zu finden, hast du die Chance das zu tun.
Bin gespannt ob es eine Verbesserung gibt, beim anderen überbrücken oder beim Test mit dem Massekabel.
Einen Evo hatte ich schon mal, da lag ein ESP Fehler an der Schnellkupplung an der Batterie, zu wenig Kontakt. Eine altmodische Schraubverbindung brachte den gewünschten Erfolg.
Hydro's Oilburner
Fiat Ecu Scan - Mes/Fes
Es tut mir leid, wenn ich eure Erwartungen nicht erfülle, aber meine sind mir wichtiger! (Unbekannt)

Mein Grande Punto: 1,3 M-Jet, 90PS, nachgerüstet-NSW, Sitze+Spiegel beheizt, Fenster+Dreiecksfenster getönt, Alu Fußstütze+Pedalen, Tomason TN1 8-17" 215/45, Pioneer Aktiv Sub, Bilstein Gewindefahrwerk B14


Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

12

Mittwoch, 19. Dezember 2018, 20:34

Moin,
war jetzt zum Auslesen.

Einziger Fehler im ABS: Lenkwinkelsensor fehlerhaft, C0051. Der Fehler ist immer wieder drin, der LWS wird jetzt erneuert. Mir wurde jetzt von mehreren unabhängigen Gesellen versichert, dass ein fehlerhafter LWS das ESP stören kann - ohne die Servolenkung zu tangieren..
Bin gespannt...
Gruß
Anne

Mithras

Mitglied

Beiträge: 47

Aktivitätspunkte: 240

Dabei seit: 24.04.2016

Wohnort: München

Danksagungen: 8

  • Nachricht senden

13

Donnerstag, 20. Dezember 2018, 07:36

Hey,

Ja kann ich mir zumindest theoretisch vorstellen. Die komplette Servolenkung gibt es in mindestens zwei Versionen. Eine davon mit ESP eine ohne.

Lass dir aber bloss keine neue Lenkungseinheit für 1000€ verkaufen :)

Bei mir ist bei fehlerhaftem LWS damals immer die Lenkung selbst ausgefallen. War ne unschöne und gefährliche Geschichte.

Mein Grande Punto: 1.9L Sport - EZ 07 - 154tkm


Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

14

Donnerstag, 20. Dezember 2018, 22:10

Moin,

habe mit so einem Servotoni gesprochen, der die LWS verkauft. Er meinte es ist ausgeschlossen, dass der LWS das ESP lahm legt und die Servo weiter funktioniert, geht technisch nicht.

Sehr schön, evidenter LWS Fehler der eigentlich nicht sein darf.

Morgen wird geguckt, meine Vermutung ist, dass irgendein Hammerwerfer das Teil mal erneuert hat - aber eins ohne ESP verbaut hat.Da würde dem SG dann das ESP Potenzial fehlen und es würde den Fehler erklären...

Gruß
Anne

Mithras

Mitglied

Beiträge: 47

Aktivitätspunkte: 240

Dabei seit: 24.04.2016

Wohnort: München

Danksagungen: 8

  • Nachricht senden

15

Freitag, 21. Dezember 2018, 13:19

Ich bin gespannt, halte uns auf dem laufenden!

Mein Grande Punto: 1.9L Sport - EZ 07 - 154tkm


digel

Punto-Schrauber

  • »digel« ist männlich

Beiträge: 226

Aktivitätspunkte: 1 160

Dabei seit: 06.02.2015

Wohnort: Mönchengladbach

Danksagungen: 23

  • Nachricht senden

16

Freitag, 21. Dezember 2018, 18:42

Hatte das bei meinem 1.9 Mjet auch längere Zeit, immer wieder sporadisch für wenige Minuten. Letztendlich war das mit dem nötigen Austausch der hinteren Radlager erledigt.
Vielleicht gibt's den Zusammenhang bei dir ja auch?

Mein Grande Punto: 1.9L M-Jet Sport


Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

17

Freitag, 21. Dezember 2018, 18:57

Aaaaaalso:
Es scheint folgendermaßen zu sein:
Es ist ganz klar ein LWS mit weißer Ummantelung verbaut, also ohne ASR. Also ein Fall von irgendein Hammerwerfer hat da ein falsches Teil eingebaut.
Jetzt muss da der richtige LWS in das Fahrzeug und dann kann man schauen ob die ESP Problematik gelöst ist.
Technisch auch völlig logisch, das SG der Lenkung wird mit den korrekten Signalen versorgt, das ABS SG kriegt gar nichts - geht in den Fehler. Der LWS ist also nicht kaputt, nur falsch.
Gruß
Anne

Mithras

Mitglied

Beiträge: 47

Aktivitätspunkte: 240

Dabei seit: 24.04.2016

Wohnort: München

Danksagungen: 8

  • Nachricht senden

18

Freitag, 21. Dezember 2018, 18:59

Aaaaaalso:
Es scheint folgendermaßen zu sein:
Es ist ganz klar ein LWS mit weißer Ummantelung verbaut, also ohne ASR. Also ein Fall von irgendein Hammerwerfer hat da ein falsches Teil eingebaut.
Jetzt muss da der richtige LWS in das Fahrzeug und dann kann man schauen ob die ESP Problematik gelöst ist.
Technisch auch völlig logisch, das SG der Lenkung wird mit den korrekten Signalen versorgt, das ABS SG kriegt gar nichts - geht in den Fehler. Der LWS ist also nicht kaputt, nur falsch.
Gruß
Anne
Alter Schwede, das ist doch schon Betrug am Kunden, wenn man die ESP-Leuchte zum durchbrennen bringt, und dann nen falschen LWS einbaut?!

Mein Grande Punto: 1.9L Sport - EZ 07 - 154tkm


Anni199

Mitglied

Beiträge: 24

Aktivitätspunkte: 145

Dabei seit: 19.11.2016

  • Nachricht senden

19

Sonntag, 6. Januar 2019, 20:55

Moin,

die Suche geht weiter.

Richtiger LWS verbaut, der Fehler ist aber nach wie vor drin. In die Werkstatt, Kalibrierung i.O., LWS Nullstellung i.O., Signal vom LWS i.O., ABS Sensoren geben ihre Signale, scheinbar i.O., an der Unterspannung kann es nicht liegen, also i.O...
Steuergerät ausgebaut und zerlegt, nicht viel finden können...

Hat einer von euch evtl. einen Schaltplan auf die Schnelle? Würde mir so ein Werkstatthandbuch bestellen, aber das ist nicht schnell genug hier.
Wäre super nett! :)

Gruß
Anne

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!