Italo-Welt

lukkylooser

Mitglied

Beiträge: 3

Aktivitätspunkte: 25

Dabei seit: 11.12.2012

Danksagungen: 2

  • Nachricht senden

1

Montag, 17. Dezember 2012, 14:26

Neues Autoradio kein Strom!!

Wird nicht angezeigt, wenn Sie angemeldet sind!

hi,
hab mir das radio hier für meinem grande punto gekauft

http://www.amazon.de/XOMAX-XM-DTSB7009-F…55750664&sr=8-8

wollte es anschliessen aber es bekommt kein strom also die tasten sind nicht beleutet und der monitor auch nicht aber auffahren lässt sich das radio
woran kann das liegen ?

Gruß Lucas

schmichi

Mitgliedschaft beendet

2

Montag, 17. Dezember 2012, 14:35

Hast du einen Can bus adapter verbaut?

IgorGlock

Punto-Professor

  • »IgorGlock« ist männlich

Beiträge: 2 555

Aktivitätspunkte: 12 935

Dabei seit: 21.03.2012

Wohnort: Karlsruhe

Danksagungen: 337

  • Nachricht senden

3

Montag, 17. Dezember 2012, 14:41

So'n Adapter kann 10€ kosten und sogar 60€ wenn nicht 90€.
Je nach Bedarf.
Der 10€ Adapter vertauscht eigentlich nur die Pins.
Der 60€ Adapter (den hab' ich) vertauscht Pins und macht den Steckplatz für alle Radios universal.
Der 90€ Adapter unterstützt dann auch Lenkradfernbedienung. (hier muss der Hersteller schon spezielle Adapter für das Passende Fahrzeug/Radio entwickeln)

So hab' ich bis jetzt gesehen.

Mein Grande Punto: GP 1: 1.4 8V | Farbe: 599A | Uhr: 160tkm | GP 2: 1.4 8V | Farbe: 599 | Uhr: 150tkm


lukkylooser

Mitglied

Beiträge: 3

Aktivitätspunkte: 25

Dabei seit: 11.12.2012

Danksagungen: 2

  • Nachricht senden

4

Montag, 17. Dezember 2012, 14:53

hat sich erledigt musste nur dauer+ und zündplus finden und tauschen danke!!

Es hat sich bereits 1 Gast bedankt.

Ähnliche Themen

Legende:

Forum enthält keine neuen Beiträge
Forum enthält neue Beiträge
Forum ist geschlossen
Forum ist ein externer Link

Anzeigen

Diese Werbung wird für grande-punto.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!